Jump to content

Schmooples

Resident
  • Posts

    78
  • Joined

  • Last visited

Posts posted by Schmooples

  1. A few things that may be what your looking for ^.^

    https://marketplace.secondlife.com/p/BBMM-Kemono-Boy-Chest-Works-with-all-appliers-Kemono-HUD/6164315

    https://marketplace.secondlife.com/p/KYUUBI-Kemono-Men-Skin-PALE/6382907

    https://marketplace.secondlife.com/p/KYUUBI-Kemono-Men-Skin-C1/6382459

    Dont use the male version myself :P But if you Type Kemono in MP search, their is quite  a few mod's that will maleify the kemono

    As for the females "bits" you can hide them via the Kemono body HUD

     

     


  2. Mandichi Ishmene wrote:

    Okay, so I was on last night, no problems.  Sign off, go to bed, wake up this morning and boom: fail login at region handshake fail.

     

    So, I researched the problem and have tried the following:

    Making an alt to see if I'm ghosting, alt cannot log in either (fail at region handshake)

    Rebooting computer

    Rebooting router

    Using Googled DNS

    Trying LL viewer

    Making breakfast and coming back

    Taking off firewall

    Editing firewall from auto to allow

     

    Any more suggestions to try?  Is anyone else having this problem?

    The good news. the problem isn't your end. The bad new SL is going through unsecheduled mainteneance. so your're not the only person who hasnt been able to login

     


  3. Aislin Ceawlin wrote:

    Kumbayaaaaaaaaaaaa my lo.....ughhhh, nope, still hate it

    *Cooks marsahmallows over a fire, only too discover that they're RLV marshmallow's and is now currently trapped by some giant marshmallowy type creature*


  4. Chic Aeon wrote:

    Much of the grid isn't working right now. I haven't been able to log in for a couple of hours no matter where I try. This is typical of Tuesdays but there is unscheduled maintenance going on.

    To answer your question, you can copy what is in the address bar of Firefox and paste it into chat in you SL viewer. Hit the enter key to get the link to show up in chat and then click that. Most of the time that will get you where you want to go.

    Again, Tuesdays and especially NOW, that may not happen
    :D

    The teleport address isn't working because he hasn't actually installed the Second Life client. @ the OP either go here https://secondlife.com/support/downloads/ and download the official Second Life viewer, or you can download a third-party viewer, This is one of the more popular ones used by a lot of people http://www.firestormviewer.org/

    Also you wil need to delete one of your posts has you've posted both here and in the People Forum and is just gonna serve to confuse people.


  5. PurplePrimrose wrote:

    Im having issues as well saying unable to connect that there is either a problem with my internet or sl..I am waiting to log on..Hopefully soon. I dont think its just you..Might be the grid

    SL is doing unscheduled maintenance atm, thats why a lot of people are unable to login


  6. Luckyrazor54 wrote:

    I can't teleport anywhere.. Firefox gives me this message

     

     

    The address wasn't understood

     

    Firefox doesn't know how to open this address, because the protocol (secondlife) isn't associated with any program.

     

        You might need to install other software to open this address.

     

     

    Can anyone help please and thank you

    Have you installed the SL Client? Just asking.

     

×
×
  • Create New...