Jump to content

hikiera

Resident
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hikiera

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. hikiera

    Login Issues

    Hi. So I found a solution to the already logged in problem. At least this worked for me. You must turn off your router/modem and you need to disconnect the whole cable from it. Please let people know this. The cable must be removed from the router. turn it off and leave it off for a long time. I even went for an hour nap. left my pc on. then plug the cable back in and turn the router back on
  2. hikiera

    Login Issues

    Okay so I have this problem for 3 days now. But I tested with my partner and they can log in on my account no problems. I can log on an Alt no problems and their account with no problems. But only specifically when I log on this main account I get a message saying I am already logged in. And when I have my partner logged on that same account and then I try to log in I correctly get a message saying I am already logged in and it is logging me out. It also logs my partner out when I do that. I have done the whole restart router, restart pc, reinstalled firestorm, tested slviewer. Still same account I cannot log in on. Same error always. This is getting annoying. I messaged Linden and they said it might be internet in my area and that this is a rare error that happens blah blah. I left it a day then messaged them all this stuff I have tried. They haven't bothered to get back to me... P.S. I did a DNSflush too...so really i tried everything. It's really rubbish
×
×
  • Create New...