Jump to content

Arianya Pearl

Resident
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Arianya Pearl

  • Rank
    Newbie
  1. Try this (I had the same trouble). Inventory > Options (the icon lower left) > Show All Filters Make sure "Always show folders" is checked underneath the "ALL" and "NONE" Buttons. Please let me know if this works because i am curious as to how many people this solves this for.
×
×
  • Create New...