Jump to content

MariQuattrocchi

Resident
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MariQuattrocchi

  • Rank
    Newbie
  1. Hello. I am having an issue with the hair on my avatar as it seems to be layering itself in front of my mesh head. I admit that I do not know what the actual issue is, but this seems to be more of what my problem is. I'm trying to describe it as best as I can. I had decided to update my avatar to mesh after a long time. I looked around to see what the best accessories would be for my avatar and settled on the Maritreya body and the CATWA head. I plan on buying different hairstyles from different venders but chose a Rezology hair sytle to be the primary hair that I would buy. However, as soon as I got the hair, my problem arose. When I applied the hair to my CATWA head, there appeared a very noticable bald line on my forehead. http://i.imgur.com/BLACWh2 Whenever I highlight my hair though, the bald line disappears and looks just how I want it to. http://imgur.com/kKUNJhG The problem is that the black hairline underneath my Rezology hair is from the CATWA head itself and I need that hairline. My avi just does not look good without it. Another issue is that I am unable to resize or reposition my hair to go underneath the hairline. It's rigged mesh. Whenever I press the "mask" button on the CATWA avatar. The bald line disappears, but the hairline is also replaced by just nothing but a black spot. This also does not look good. http://imgur.com/l5xtvqa (Note that on the CATWA HUD, the button on the right is on "Mask" while the button on image 1 was on "Blend") I got a few demos of hairs from other brands to see if the problem persists and it seems like it does. These images I took are of me wearing a Truth hairstyle demo, though the issue isn't as visible. http://i.imgur.com/DagRFod And of course when I highlight the hair, the problem is fixed only temporarily. http://imgur.com/ZeQk5yt The problem isn't only limited to Firestorm. I can still see the bald spot on the default Second Life viewer as well. I can only assume that other people can see it too. The problem goes away whenever I highlight the hair, but it just goes back to having that line whenever I teleport, sit on poseballs, change my facial expression etc. I've tried everything and cannot find a solution. If anyone can help me with this, I would greatly appreciate it.
×
×
  • Create New...