Jump to content

AangFugazi

Resident
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AangFugazi

  • Rank
    Newbie
  1. Good evening, Funny I should find this post as I am looking for a fix to the same lacking in saucy. If the SL installer is a .deb package, the control file needs to be updated. It would be good to alert the SL devs and let them know. I have/had the same issue with Google Earth. Extract your .deb package, enter the package directory and then the DEBIAN directory where you will see a file called control. Open it with your text editor (gedit, leafpad, etc) and find the Depends: line. Mine looked like this: Depends: lsb-core (>= 3.2), ia32libs I changed that to: Depends: lsb-core (>= 3.2), lib32z1, lib32ncurses5, lib32bz2-1.0 Save your file, close your editor and go up out of that directory. Make sure you have fakeroot installed and then open a terminal in that directory. Just to be clear, I was in: /home/username/Downloads/google-earth-stable_current_amd64/ opened a terminal in: /home/username/Downloads/ ran the command: fakeroot dpkg --build google-earth-stable_current_amd64 Let the build finish and then you can install your package with gdebi or whatever. I hope this helps. Have a good one. :matte-motes-smile:
×
×
  • Create New...