Jump to content

JoannaVou

Resident
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About JoannaVou

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi there, The same thing happened to me years ago. I had the same photo that was my profile one in a frame in my home back then. When I removed my profile photo from the frame in my home, my profile photo was no longer blurry! This was years ago tho. Must've been some sort of bug.
  2. I have tried with mine set at 4000, then 3500, even at 3000.....still having the same issue since the last update. Never experienced this issue before since updating to the latest version. It's been a real pain
  3. I could see this coming. I knew this new version of firestorm had a major bug. When taking large resolution snapshots, when I save to my disk I get a black image saved instead of a snap most of the time. I was going to report it to the firestorm team but didn't have the time to make an account on their website to report the bug. I wonder if anyone else has been experiencing this since the last update? I did a clean uninstall just a few days ago and downloaded a fresh version but nada. Still having the same issue with snapshots...I hope this will be fixed in the maintenance!
  4. Tysm for your replies ladies. I think the stiff hands must have something to do with my viewer settings. In his videos and photos the animations and poses run perfectly. This issue's really bugging me cause it's ruining my pics & vids....sighs... Just wish I knew how to fix this.
  5. Hi everyone, I really need some help. My SL boyfriend has an Aesthetic Mesh Body and whenever we hop on pose balls or run an animation I see him with stiff hands instead of them being relaxed or in a particular pose. He uses singularity and sees his hands a.ok whereas I'm using firestorm and I always see them as stiff! Is there something I haven't checked in the preferences??? I have the latest version. One other query is how do I get rid of that white dot above my head when taking a snap or video? That indicates that I have voice right? Is there a way to make that disappear? I have attached a mini clip so you see what I mean about the stiff hands while in pose mode. Any help would be greatly appreciated. Thanks in advance! Sample Pose Clip
  6. Thank you so much for your replies. It turns out that the Greek Pi was causing the issue.
  7. Arton, yes I do have pathcut prims in the build. I tried unlinking and linking again and the build is still floating in mid air. It won't "save" the positon I dragged it down to. It has an L shaped cut prim for a corner, a hollowed cube prim for the wall with a window and another path cut wall shaped like a Greek pi.
  8. Hi everyone, I need some help. I built a simple prim home at ground level and I took it back into my inventory. When I pull it out and rezz it it is floating in mid air way above my head. It is scriptless and is made of basic prims and some hollow prims, basic cubes with a hollow for windows. What am I doing wrong? It should be rezzing at ground level where I built it. I took it to some other sandboxes and the same thing is happening. It is rezzing in mid air instead of on the ground. I made it from scratch and the same thing is happening. Of course I can pull it down and move it to the ground but I want it to "rezz" on the ground. Can anyone help me out?
  9. Same problem here. My item just won't leave the merchant out box.
  10. ok tysm for your replies peeps. Much obliged :matte-motes-big-grin:
  11. thanks Amethyst for the reply hun. I finally figured it out woohooo!!!
  12. Hello again After hours of trying to figure this out I discovered that the blurriness is connected to my pofile photo. I was using the same photo I had in my SL profile as in the picture frame. When I changed my profile photo to another that I don't have framed the blurriness went away from the frame. I re-logged an checked and yes this issue is connected to using the same photo you have on your profie in a picture frame. Now that I am using another photo on my profile the problem disappeared, YAY!!!!!
  13. Hi there, I have been having issues wih blurred photos in picture frames. They look fine when I first add the texture/photo to the picture frame but after I relog they are blurry and remain blurry unless I go into edit mode and click on the minimized texture/photo I have chosen from my inventory again, as shown in my screen shot attached. Then it clears. I have to do this with every single log in to clear the picture in my frame and it's becoming a pain. I asked in the firestorm support team and they referred me to this http://wiki.phoenixviewer.com/http_fetching_issues and told me to right click and pick clear texture. Well I did all that and nothing is working. Can someone please tell me how can I fix this permanently?? I really need help! Note: the photo that is blurry is the one I am using on my profile. The other picture frames in my home are all fine. It's just this particular one which is also being used on my profile
×
×
  • Create New...