Jump to content

93ai

Resident
  • Posts

    19
  • Joined

  • Last visited

Posts posted by 93ai

  1. I've looked hours upon hours on the marketplace for a Catgroove animation but haven't found one. I'm not looking for just a animation, but a music/animation combo which I think is called a dancer. I've never asked for something to be made so I'm unsure of what to expect price wise. If anyone would be willing to help me out, please IM me.

  2. So, I asked about this particular issue before and got no response, probably due to lack of detail. I have two modded avatars, the mods are from different stores so I don't think that's the issue. I noticed when I was randomly going through my avatars that the modded ones have the head turn invisible when they blink. To confirm that, I turned blinking off where I could and the problem not longer presented itself. I know I could just turn off blinking, but I only have that option for one of the two avatars, so the problem would only be half solved.

     

    Recap-

    1- Two modded avatars

    2- Head turns invisble when blinking

    3- Problem goes away when blinking is off

    4- Problem does not exist on non modded avatars


    Any ideas what could be going on here?

  3. I recently finished my second Avatar mod and found that I have the same issue after I was done. The head of my Avatar will breifly turn invisible for a split second then appear normal again, but it's a constant thing and it's very distracting and I would like to try and get it fixed. I'm pretty sure I didn't miss anything but there's always that chance that I did. That's about as much detail as I can go into without some kind of ingame messaging or something. Any and all help is greatly appreciated as I really would like to use the two avatars I've modded more.

  4. I've been having issues with parts(mainly boxes) of objects, such as a gun for example, still floating in place after I put away said object. I would imagine this would be a computer or viewer issue, but honestly I have no idea. Is there a way to fix this or do I just have to live with it?

     

    Edit- I did not attach the item to my HUD. The symbol is only a single cube, I know the differences between the two types so that isn't the issue. Teleporting does not solve the issue. I have been able to rez, sling, and draw most guns I have without the same issue. Maybe it would help if I could get some images of what I'm having problems with? I used an invisible Avatar to make it easier to see what's going on. Below is basically what I'm trying to see if I can fix.

    When slung/put away:
    Snapshot1_001.png

     

    When drawn:

    Snapshot_001.png

    The numbers of boxes floating isn't consistent, sometimes there's more, sometime less. I've spent roughtly 15 minutes drawing and slinging the gun and have not had all the boxes disappear.

  5. I was wondering if there's a way to limit sound coming from within my home to just the parcel of land that my home is on? I don't want to spam noise to those around my house if there's a way to limit it. By sound I mean music, video, etc.

  6. So I just upgrade to premium today, but I know absolutely nothing about this other than what I read before upgrading. Was wondering if anyone could point me towards something that has a good amount of info on premium so I know what I've gotten myself into :D, also advice is always nice as well.

  7. I had no idea what to put this under...


    Every so often I hear a quick chime/chirp sound and I have no idea what it is or if there's something wrong. I don't know if I can explain the sound in more detail or not, but it's driving me crazy.

     

    Using Firestorm 4.4.2

  8. Maybe an hour ago, I went to change my AV and now I can't load any other AV I have saved. The appearance window/box is stuck with the loading circle in the top right corner and I keep getting "Cannot create requested inventory". I can't replace, add, or remove anything, all are greyed out for me. I've got a few things to try to fix the inventory issue, but I'm not sure how to fix my appearance loading issue as this is the first time it's ever happened to me.

     

    Using Firestorm 4.4.2

  9. I am using the newest Firestorm viewer and usually when I keep my mouse over something or someone long enough a icon pops up letting me click it for more info, however that icon no longer pops up. I have had this happen before, reinstaling Firestorm fixed the issue but it took me forever to redo my settings. Anyone know what's going on and how I can fix this, hopefully without reinstalling Firestorm again?

  10. I keep trying to post something to my feed in SL, it shows that it posts but the post is gone after I close my profile. Never had this problem before, restarting SL doesn't help either.

     

    Ive been able to post things other than snap shots before, I used to do it frequently in fact. It also does not work posting from the website either. I actually had something on there today, everything disappeared earlier after trying to post something.

     

    As stated, feed looks to be wokring again.

  11. I keep trying to post something to my feed in SL, it shows that it posts but the post is gone after I close my profile. Never had this problem before, restarting SL doesn't help either.

     

    Ive been able to post things other than snap shots before, I used to do it frequently in fact. It also does not work posting from the website either. I actually had something on there today, everything disappeared earlier after trying to post something.

     

    As stated, feed looks to be wokring again.

  12. Im just curious as to what guidelines there are about profile pictures. I can assume the basic parts which would be obvious, but this has been picking at my mind for awhile now and want to put an end to that.

  13. Im just curious as to what guidelines there are about profile pictures. I can assume the basic parts which would be obvious, but this has been picking at my mind for awhile now and want to put an end to that.

  14. I have only recently started using Firestorm as my viewer, and i have only been on Second Life for just over 2 months after taking a long break. Things have changed so much, and I have to relearn my way through things. I have been looking at things for my avatar, and some say that I need a viewer that supports alpha and mesh, I have no idea what that means or how to find out if my viewer does or not. I am currently using Firestorm V4, which I think is the newest one, but im not 100% on that. If someone could give a yes or no on alpha layer and mesh support for Firestorm I would extremely grateful. I also apologize in advance for spewing my newb nonsense around.

  15. I have only recently started using Firestorm as my viewer, and i have only been on Second Life for just over 2 months after taking a long break. Things have changed so much, and I have to relearn my way through things. I have been looking at things for my avatar, and some say that I need a viewer that supports alpha and mesh, I have no idea what that means or how to find out if my viewer does or not. I am currently using Firestorm V4, which I think is the newest one, but im not 100% on that. If someone could give a yes or no on alpha layer and mesh support for Firestorm I would extremely grateful. I also apologize in advance for spewing my newb nonsense around.

×
×
  • Create New...