Jump to content

MrNicholai

Resident
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MrNicholai

  • Rank
    Member
  1. After todays bout of restarts, i've noticed that sims coming back online seem to be suffering from a drop in performance. Orion, Impeccable and Tease all seem to be suffering, though Orion is deffinitely the worst with an average FPS/Physics FPS of 20-25
  2. Cheers Soft. That's pretty much the response i expected. Guess the tin hat crowd will have to go back to predicting doom and despair in another manner
  3. Apparently a number of groups, typically those with no group image, are displaying this: Naturally, the tinfoil hat crowd are screaming about hackers. Anyone able to shed some light?
  4. It's tuesday. You tried to log in to a sim that was rebooting. Sorry, sky is still up
  5. The region snapshotter hasn't been working for a while anyway. I constantly see the same tiles on the world map for days at a time, with piles of vehicles up against a sim border. The chances of 30 vehicles crossing the same sim border at the exact same second is fairly low, so hell if i know what's going on with it
  6. After yesterdays bout of restarts, i made a long distance flight i haven't been able to make in months. The vehicle bug fix appears to have worked Maestro, i present you with a manly slap on the backside!
  7. Sims come and go on aditi, so choosing a specific one to log in to is always hit and miss
  8. The inventory database is finnicky on the best of days. Do you really want to give it a heart attack like this? :matte-motes-big-grin-wink:
  9. Believe me, i know. I like to sail/fly and often run in to bugs. I was just trying to help you narrow it down some
  10. Blake sea doesn't have any RC regions. Just main channel
  11. My testing seems to suggest it's related, in some way, to the Magnum RC channel. Every time i trigger one of the two Parcel Full bugs, it involves a magnum sim
  12. Oh and i filed a bug report on it here: BUG-4251
  13. It frequently happens to me on a particular crossing. Komaga Take > Oshima. Komaga has 10847 free prims, Oshima has 11595 free. Plane is an Adventure Air DC-10-30F with an LI of 95. Mostly mesh aircraft. I did, however, notice that Komaga is Magnum and Oshima is bluesteel. The bug also triggered going from Welsh > Taber. Again, both have sufficient prims but crosses from one server channel to another
  14. I simply missed "Blake Sea - " off the start of those sim names. Support fixed any i found that were knackered anyway
  15. I've been seeing the same problem. Specifically on the crossing from Jones Locker > Indian. I enter jones locker, the next region fails to appear and the plane gets eaten on the crossing between the two regions. After that, i cannot teleport out or even walk back the way i came. Sounds like a network problem at the datacentre to me Oh and it's not just the blake. I had the same thing happen east of Bay City
×
×
  • Create New...