Jump to content

Shamonne

Resident
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Shamonne

  • Rank
    Member
  1. Thanks, Willow. I have downloaded the official Second Life viewer, but I got the same error message. I'd be happy to submit a support ticket, and will be doing it right now.
  2. Good day everyone. I can't open the Firestorm viewer after I had a pc reformat 3 days ago. No changes were made to my laptop, except the said reformat. I'm using a laptop, with the following specs: Windows 7 Ultimate Copyright 2009 Microsoft Corporation Service Pack 1 Manufacturer: Hewlett-Packard Processor: Intel(R) Core(TM)2 Duo CPU T6400 @2.00GHz 2.00GHz Display Adapter: Mobile Intel(R) 45 Express Chipset Family (Microsoft Corporation - WDDM 1.1) Installed Memory (RAM): 3.00GB System Type: 64-bit Operating System I have tried the following: 1. Intel graphics card update https://www.intel.com/content/www/us/en/support/detect.html https://downloadcenter.intel.com/ 2. Fix instructions in the Firestorm (and carefully followed everything): http://wiki.phoenixviewer.com/fs_intel_fix_32bit 3. I even tried this https://www.intel.com/content/www/us/en/support/articles/000005474/graphics-drivers.html 4. All crazy things that I could think of, but no success, so far All I keep getting is white error message boxes, either 'update needed' or 'not meeting requirements'. It doesn't make sense because I was on Second Life just days ago. I obviously need better ideas. Please help me, I miss my Second Life :-( Thank you in advance.
  3. Aethelwine wrote: Shamonne wrote: This text viewer, where can I find it? Thanks again. Try Radegast or Metabolt off this list. http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory I have used both in the past. I prefer metabolt but that is more because I used it first rather than any in depth comparison between the two. Most people seem to use Radegast if they are using a text viewer. Hi again Aethelwine. I checked out the link and I was also preferring to try the Metabolt over Radegast since you have used both and went back to using Metabolt. :matte-motes-smile: I got to download both, however, when the Metabolt installation failed due to the lacking three .NET files from my pc. Same thing with Radegast, so I decided I'd install a text viewer in the event that I'd be required to do so.
  4. Ohjiro Watanabe wrote: There are some debug settings you can try which may prevent this: RenderAutoHideSurfaceAreaLimit 114 RenderAutoMuteSurfaceAreaLimit 2100 RenderAttachedLights FALSE More info here: http://thegreenlanterns.wordpress.com/2013/05/12/debug-settings-to-make-graphics-crashers-obsolete/ Having said that although there are bad guys out there I sometimes have this happen when no one is around. Maybe the scene is just very complex to render or my settings are too high or the graphics card is getting too hot. I will definitely apply these settings and follow your tips. Thanks, Ohijiro. Btw I checked out the link. I find it helpful as I learned more about what griefers are capable of doing, and what we can do to fight back somehow.
  5. Whirly Fizzle wrote: Shamonne wrote: What made me back online: Before I clicked "log in", I selected another place to land on from my Favorites. Upon landing I waited a few moments and anticipated a black out. It did not happen. I waited again. I'm good. I suspect that first location you were at, someone rezzed or was wearing a graphics crasher. Your symptoms sound like a driver crash. In the first location, minutes before I went crashing, I recall reading radar messages that looked like folders named in combined letters and numbers in the nearby chat. There was another resident near where I was.
  6. Aethelwine wrote: Try turning your graphics to minimum before logging in, or if that fails a text viewer to give you enough time to take the hud and clothes off before you crash. I will keep that in mind, Aethelwine. Thank you. This text viewer, where can I find it? Thanks again.
  7. Chic Aeon wrote: I don't have an answer but if it was me I would try to get the hud off (if it is worn) before I rezzed AND / OR try resetting my avatar using a character test. In Firestorm it is under Avatar > Avatar Health > Reset Default Avatar (male and female choices). I suspect it is somewhere in the Linden viewer OR it might be available in another viewer you have. Apparently you need to get OUT of that garment and / or get the hud off. Hard to say which is causing problems. The OTHER option would be to try using a different machine to log in (a friends who is on SL maybe) and see if you can get it off that way. They may not have the same issue (likely graphic's card as that is where most of these bugs are). Yes, Chic, removing the HUD was the challenge that kept me the whole time. You said it could either be the HUD or the outfit that's the culprit, that's why when I was able to get out of the garment, I just changed outfit instead of detaching. :matte-motes-big-grin: It was Firestorm that I had tried using as another viewer, so thank you for the tips since I'm not familiar with Firestorm. Thank you.
  8. (NOTE: The problem stated below is gone as of this typing. The cause is still unknown, but right now I'm just happy that I'm back online. I retain this post for those who would be having the same issues, or (heaven forbid) if it happens to me again, but most importantly, until the real issue AND resolution are determined.) First of all, pardon this lengthy post as I'm not really that good at explaining things. My problem started when I tried on an unused texture-changeable outfit that has been in my inventory for a while. As I was admiring the outfit's realistic details, my viewer screen suddenly went blank, with only the top menu viewable and the music playing. Then my computer screen blacked out, music and everything gone, so I switched off my computer and turned it back on after a few seconds. I logged back in to SL, and the same thing happend the moment my avatar emerged from rezzing. I tried a few times and got the same problem. I tried logging in to SL using my two (inactive) alternate accounts. It worked without any problems. I can even log in all my three accounts in a browser, my Linden balance intact, so my accounts are not hacked. (Thank God!) I downloaded another viewer, but I still get the same problem. It is frustrating and depressing. From what I read in people's forums, the problem I'm having seems like a bug issue. (But I could be wrong, so kindly correct me.) I think I got a mesh clothing that is bugged. MY SPECS: Viewer = LL (bug-fixed latest release), OS = Windows 7, my graphics are updated (did so yesterday), and I'm using an HP laptop. It's not the newest, but I didn't have any problems until yesterday. Please help me. I cannot celebrate Thanksgiving like this. I'd apppreciate any input. What made me back online: Before I clicked "log in", I selected another place to land on from my Favorites. Upon landing I waited a few moments and anticipated a black out. It did not happen. I waited again. I'm good. Then I quickly changed outfit for the life of me. I didn't even want to touch the HUD and the clothing. lol. I have bookmarked this page and will share whatever update I'd have. NOV-29-2014 UPDATE: I just got the response to the support ticket I've submitted the day I was having problems: Our records show that your Second Life account has a Basic (free) membership. Basic members have a variety of Support options open to them (you can file cases about most account issues, billing issues, marketplace issues, and some technical issues), but are not eligible for extended service options. The issue that you are asking about is not one that is supported for Basic members. We want to ensure however that you get the help you need, and believe that your problem can be solved by our other support resources In particular, here is a link that may assist with your issue: http://community.secondlife.com/t5/English-Knowledge-Base/Avatar-attachments/ta-p/700031
  9. It works, Theresa. Thank you so much! :smileyvery-happy:
  10. I am having the exact same problem, Chemisa. Only I'm using Exodus (in my experience with many viewers, Exodus comes the closest similar to the Linden viewer), although It can't view fitted mesh. For now being able to log in is of utmost importance for me.
  11. Thank you Vella for posting this. I feel relieved somehow to know I'm not the only one having the same problem. I thought it was my computer. I just found this forum and bookmarked it to keep me posted. I have been searching since yesterday when the problem began.
  12. MadDog Tremor ‎02-10-2014 01:25 PM - edited ‎02-10-2014 01:25 PM Hey thanks for continuing to make it more and more difficult for part-time content creators (who by the way can't afford software to make good meshes, or have the time to learn that Blender junk), to be a part of the creators side of SL. Way to go, ruining it for the little guys. LL sure is good at that. ---------- Sammich Sideshow on ‎02-10-2014 01:57 PM This is GREAT news indeed. I can't wait to try it out. MadDog Tremor: So, we should all stop making improvements on stuff just because you're too lazy to absorb the information needed to keep up with the rest of us? Attitudes like that one are what hold people back. And, frankly, you sound like a pouting child. Get over yourself. ---------- Sammich, I don't think people like MadDog are lazy. He simply meant there are those who are beginners in the business and still can't afford special software.
  13. Nothing against fitted mesh (despite the viewer issues I'm having with it)... but, don't we have appliers to enlarge the breasts?
  14. Ghilayne Andrew wrote: It's probably just me, but I think she looks better in the "before" picture rather than the "fitted" picture. Jimbo Phenomena on ‎02-12-2014 05:17 PM Nope, not just you. I do too Me too :matte-motes-big-grin:
  15. Hi there Clau, I have the exact same problem with you (I even thought your post was my post months ago). I've also submitted a report and got the same lame *ss answer: no fix yet. https://jira.secondlife.com/browse/BUG-5430 Sorry I'm no help either. It is very frustrating. I just set my profile Interests to "not viewable" but only to friends for now. If only there is a "Nobody" option for it. Good luck to us both, Shamonne
×
×
  • Create New...