Jump to content

Zatch Moonshadow

Resident
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Zatch Moonshadow

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello. I've been uploading some mesh figurines for some time now and today i proceeded to do the same but suddenly the LI appeared higher than usual from 0.5 LI to 20 LI. I tried to see if the old meshes i uploaded were behaving the same and they were suddenly very heavy once i tried to upload them both in firestorm viewer and in the second life viewer, the ones i uploaded previously that i already had inworld and were .5 LI (i lowered their LOD and everything just like normal) where measuring 20 LI when trying to upload them again with the exact same files and the exact same conditions. I'm trying to figure out what's going on and if it's a server issue. Does anyone have any idea what's going on?
  2. Hello. I've been uploading some mesh figurines for some time now and today i proceeded to do the same but suddenly the LI appeared higher than usual from 0.5 LI to 20 LI. I tried to see if the old meshes i uploaded were behaving the same and they were suddenly very heavy once i tried to upload them both in firestorm viewer and in the second life viewer, the ones i uploaded previously that i already had inworld and were .5 LI (i lowered their LOD and everything just like normal) where measuring 20 LI when trying to upload them again. I'm trying to figure out what's going on and if it's a server issue. Does anyone have any idea what's going on?
  3. ah! i didn't knew that, it's very useful. Thanks, we will block this person and stay vigilant for copyboted items.
  4. they can be pretty insistent. They also know how to copybot and i wouldn't want our products to pay the price over revenge or something.
  5. [ANSWERED] hi. i would like some advise on how to manage this situation. ....
  6. Ok, sounds good. thanks!. I actually wanted to submit a ticket but I think the options on it are broken, it will only allow to send account issues. I will prepare my documents to send them and see how it goes
  7. Hello! I have some concern about me having two stores that both give me enough lindens to send to the same paypal account. The thing is that I was requested to give my ID for one of them some time ago because of my process credit balance. Thats good and all but now that my other account is giving me anough lindens too I am requested again to give my ID. I actually never occured to me to ask what is the stand of Linden Labs on having an alt that also earns enough to process credit to the same person. Can I actually have two stores if both get enough?
  8. I dont know what to do about this. I keep recibing some object request from the particle emmiter and it wont stop. I tried to search the owners name but I cant found it on the search bar. How can I deal with this problem? here is an image of the problem http://s841.photobucket.com/user/nme_id/media/ScreenShot2013-05-09at73330AM_zps9c633995.png.html?sort=3&o=0
×
×
  • Create New...