Jump to content

Zatch Moonshadow

Resident
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Zatch Moonshadow

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Holy ***** I found the problem. Is my hardware. K, the viewers are fine.
  2. how did I switched that off and where do I turn it on? edit: ok unchecked media attached to other avatars and nothing changed. I turned it on again and nothing. I can still hear my gestures but only on certain camera positions, not when the camera is following me though like is supposed to.
  3. changed it. Nope, doesn't work. It says hear voice from avatar position but that doesn't affect the general sounds. like the gestures
  4. What I mean is that every other sound, sound gestures from other people, buttons, media, music, voice, etc, I can hear just fine and dandy but whatever sound my avatar tries to produce I can't hear it. No gestures or sounds from things I'm wearing. I can hear them If the camera is almos on my neck but only very faintly, and I can sometimes hear my avatar sounds when I put the camera in an arbitrary place near the general area where my avatar is. Is like the sound box for myself is broken and now is floating outside the avatar and is following my character behind them or at one side instead of
  5. Hello. I've been uploading some mesh figurines for some time now and today i proceeded to do the same but suddenly the LI appeared higher than usual from 0.5 LI to 20 LI. I tried to see if the old meshes i uploaded were behaving the same and they were suddenly very heavy once i tried to upload them both in firestorm viewer and in the second life viewer, the ones i uploaded previously that i already had inworld and were .5 LI (i lowered their LOD and everything just like normal) where measuring 20 LI when trying to upload them again with the exact same files and the exact same conditions. I'm t
  6. Hello. I've been uploading some mesh figurines for some time now and today i proceeded to do the same but suddenly the LI appeared higher than usual from 0.5 LI to 20 LI. I tried to see if the old meshes i uploaded were behaving the same and they were suddenly very heavy once i tried to upload them both in firestorm viewer and in the second life viewer, the ones i uploaded previously that i already had inworld and were .5 LI (i lowered their LOD and everything just like normal) where measuring 20 LI when trying to upload them again. I'm trying to figure out what's going on and if it's a server
  7. ah! i didn't knew that, it's very useful. Thanks, we will block this person and stay vigilant for copyboted items.
  8. they can be pretty insistent. They also know how to copybot and i wouldn't want our products to pay the price over revenge or something.
  9. [ANSWERED] hi. i would like some advise on how to manage this situation. ....
  10. Ok, sounds good. thanks!. I actually wanted to submit a ticket but I think the options on it are broken, it will only allow to send account issues. I will prepare my documents to send them and see how it goes
  11. Hello! I have some concern about me having two stores that both give me enough lindens to send to the same paypal account. The thing is that I was requested to give my ID for one of them some time ago because of my process credit balance. Thats good and all but now that my other account is giving me anough lindens too I am requested again to give my ID. I actually never occured to me to ask what is the stand of Linden Labs on having an alt that also earns enough to process credit to the same person. Can I actually have two stores if both get enough?
  12. I dont know what to do about this. I keep recibing some object request from the particle emmiter and it wont stop. I tried to search the owners name but I cant found it on the search bar. How can I deal with this problem? here is an image of the problem http://s841.photobucket.com/user/nme_id/media/ScreenShot2013-05-09at73330AM_zps9c633995.png.html?sort=3&o=0
×
×
  • Create New...