Jump to content

Blake Burger

Resident
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Blake Burger

  • Rank
    Newbie
  1. Awesome pic skippy! I seen this come through on the Twitter feed.
  2. https://jira.secondlife.com/browse/BUG-1473 Maestro Linden added a comment - 28/Jan/13 10:26 AM This viewer is not supported by Linden Lab. For support with third party viewers, please contact that viewer's developers. If you can reproduce this problem on an official Second Life Viewer, please update this issue with information on the supported viewer version accordingly.
  3. Ardy not sure if this helps at all but i checked the route to my sim host on two seperate networks in two seperate locations and here was my results. If it doesnt help any just ignore me lol. Comcast ISP: 3 14 ms 16 ms 14 ms te-2-7-0-5-ar01.area4.il.chicago.comcast.net [68 .87.230.121] 4 15 ms 23 ms 23 ms he-3-8-0-0-cr01.350ecermak.il.ibone.comcast.net [68.86.90.49] 5 16 ms 23 ms 23 ms he-1-3-0-0-cr01.chicago.il.ibone.comcast.net [68 .86.88.29] 6 31 ms 32 ms 31 ms xe-8-2-0.edge1.Chicago2.Level3.net [4.71.248.65] 7 73 ms 75 ms
  4. I have seen a lot of the problems in my magnum sim also. With the avatars not appearing to bots not working properly to the objects not moving to their updated locations until u look at them. I am just conferming this is occouring on my sim also. Hopefully I can use my bot again soon... I also wonder what the "Error fetching server release notes URL." is about as noted below..... Second Life 3.4.0 (264911) Sep 19 2012 11:15:02 (Second Life Release) Release Notes You are at 128,465.0, 397,895.0, 987.0 in Phantom Island located at sim8945.agni.lindenlab.com (216.82.41.121:13025) Second L
  5. We are a Magnum sim and we are also having this issue. I will submit a bug report to LL. I think its best they know about stuff that is effected. https://jira.secondlife.com/browse/BUG-1473
×
×
  • Create New...