Jump to content

sabresong

Resident
  • Posts

    3
  • Joined

  • Last visited

Posts posted by sabresong

  1. Hi.


    I'm new to SL, just downloaded it this morning. I've tried the SL default viewer, Catznip and Firestorm, same issues with all 3 ... I'm running SL on Kubuntu 12.10 32 bit, with Radeon HD 6100 graphics card.

    When I got SL to load, it would crash every time I tried to save a wardrobe change. I run it from the command line, and there's no error message that I can use, only that a report has been sent to server 1, and the command line just hangs there until I kill it.

    Then SL stopped loading altogether, giving me a syntax error ---> Syntax error: "(" unexpected
    I'm not an expert coder, but I tried making minor changes to the line in question (125 in SL default and Catznip viewers, 146 in Firestorm), all with the same result, so I changed it all back and tried again.

    My wife uses an identical computer, except she's using 64 bit, and has not had any of these problems.

    Any suggestions?


    Edit: I noticed in LL bug tracker that the syntax error claims to have been fixed, but it's happening for me.

  2. Hi. I'm new to SL, haven't gotten past the entrance portal yet. When I change my avatar's outfit, when I clcik to save the changes, the SL viewer crashes. The same happens with the Catznip viewer. Here's my system info:

    HP 2000-416DX Laptop
    Kubuntu 12.10 32-bit (applied fontconfig fix to get the viewer to load properly)
    ATI Radeon HD 6100 graphics, using fglrx drivers and Catalyst control center

    My wife has an identical laptop, with the exceptions that she's running 64 bit, and is having no problems with SL.


    Can someone help me with this?

  3. You've got two problems going on there. One you can fix, one you can't. The first is fixed on my machine by using the AMD proprietary drivers, and I've read that using the NVidia proprietary drivers works for those using NVidia graphics. Seems the open source drivers don't play nice with SL, or the other way around, in 12.10. THe other looks like a problem with libfontconfig. I tried a fix on another site that said it worked for Ubuntu/Lubuntu/Xubuntu, but I'm using Kubuntu and it hasn't worked for me.

×
×
  • Create New...