Jump to content

Iccarus Infinity

Resident
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Iccarus Infinity

  • Rank
    Member
  1. Ah thanks for the info. That's what I was missing! Got it all sorted out.
  2. Hi there. I'm having some issues trying to export a rigged mesh from 3DS Max 2013. I've got the latest FBX plugin installed and have the mesh all properly rigged without issues. Following the tutorial to export a rigged mesh from 3DS, I select my rigged model and export selected with the proper settings (as I've seen in numerous videos). When I go to upload the mesh to SL the rigging is not there at all. I feel like I am missing something but I am not certain what. Would anyone be able to assist me with this? It's been bugging the crap out of me for days.
  3. Yep I did select face. Still doing it... I imagine it's something I've missed in Maya but I don't know what...
  4. I did assign another material to the triangle. It's still not working...
  5. Tried that and I'm getting some weird effects when I upload the mesh to SL. Even though I've assigned a new material to the new triangle I created and made it transparent in Maya, in SL the whole mesh goes black when I try to apply the texture to the main object. I also made the triangle use a transparent texture in SL as well but I'm still getting a black object. EDIT: I managed to get the texture appearing correctly but the little triangle I added seems to be sharing that texture globally and when I try to make it transparent the entire model goes transparent. Ugh, what am I doing wrong?
  6. Yea I'm not trying to make tiny avatars or an object for a tiny avatar. I'm trying to make a mesh object that can be scaled smaller than the default 0.0100 meters on the XYZ axes.
  7. Hi there guys! I am back with another question/problem. I've been working on a pair of earrings and they need to be quite small but the problem is that even when I scale them down in Maya and upload to SL the meshes are limited to 0.0100 meters on the XYZ scales. This would be fine except that it squishes my mesh. For my mesh to look proper it has to be a lot larger in scale. The obvious question here is: How do I make my mesh object look right in SL while being tiny? Is there something special I have to do in Maya or in SL when I'm uploading it? Thanks in advance for any help!
  8. This going to sound retarded but how do I do that? Ok figured it out lmao. Normals>Reverse. Fixed it!
  9. Hey there guys. I'm having a bit of trouble with the model I just created. To test to see if my UV mapping was correct I uploaded to SL and applied the texture to it. The effect I got was not desired at all and I'm not sure how to fix it. Here's some screenshots of the model in question: http://i32.photobucket.com/albums/d39/mystikx/model01_zps24ec5652.jpg http://i32.photobucket.com/albums/d39/mystikx/model02_zps1b436fb7.jpg http://i32.photobucket.com/albums/d39/mystikx/model03_zpsdb7c4edf.jpg Any help with this would be great! I'm currently using Maya 2013 x64.
  10. Is this program any good for making clothes for SL though. Sure it makes awesome looking clothes but is it a viable option for a SL clothing designer who wants to utilize mesh in their products? How will these highly detailed meshes rig to the SL body? Can the SL body be imported into this program so that clothes can be modelled around them?
  11. Hi guys. I don't know whether this is the right forum section to post this in but I am having some trouble with a program called AVPainter, a program used in the creation of custom clothing/skin texturing for SL avatars. I've used it before and haven't had any trouble but recently I downloaded the program again and it refuses to start without crashing. It crashes on startup of the program every time and it's extremely frustrating! I'm wondering if anyone else who used or uses this program has had this problem and knows a fix for it. The only relevant computer information required here is that I run Win 7 64-bit and the latest version was tested on all platforms from XP to Windows 8 and is said to work fine. Any help in the matter would be great! EDIT: It's not crashing on startup, it's actually crashing when I hover over the avatar screen in the program.
  12. Heh, I am definitely kicking myself over that one. The only other issue I have from that point onward is learning how to properly UV map in Maya and bake the AO to the UV texture.
  13. Good stuff. When I make another mesh I will definitely do it this way... Also glad I could aid in giving you an idea!
  14. I'm not sure how to apply scale, is there a shortcut to do that? The one with a - value in X is the original object I believe. For some reason, having resolved the UV problem, when I go to export that mesh and upload into SL it's the same as my mirrored mesh. I'm so damn confused... Here's the .blend file with the images packed in: http://pasteall.org/blend/17636
  15. Here ya go: http://pasteall.org/blend/17635 The mirrored object's texture looks backwards while the original un-mirrored object is just black. I'm sure I've done something stupid to mess them all up.
×
×
  • Create New...