MaxMum Panache

Resident
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MaxMum Panache

  • Rank
    Newbie
  1. llRezAtRoot is only rezzing small prims

    I actually jumped the rezzer to each point (using llSetRegionPos) and rezzed and this works very fast and does not appear to move building pieces around... it seems to just pop into place and works on no-mod objects that you can't put scripts in which was the point of the script. I like this much better.
  2. llRezAtRoot is only rezzing small prims

    I actually jumped the rezzer to each point and rezzed and this works very fast and does not appear to move building pieces around... it seems to just pop into place and works on no-mod objects that you can't put scripts in. I like this much better.
  3. llRezAtRoot is only rezzing small prims

    That seems to be the problem... re-scanned from the middle of the objects and they rez fine. Good call.
  4. I have a script that rezzed from a list of objects. It has been working fine for hundreds of times then I loaded a set of objects including 10x10x30 prims. Now its not working. I put a debug print in to make sure the card is being read and the rez loop is being executed. These are fine. The script is working but the llRezAtRoot is just not rezzing. I put a smaller copy of the same objects in too. It rezzes these fine but still ingnores the larger versions... I tried just a llRezObject command and it rezzes things fine. All I can think is that there is some size problem using the llRezAtRoot that I can't find any thing about. Find the scripts at: http://pastebin.com/uwyLvXYN