Jump to content

Lacibabylove

Resident
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lacibabylove

  • Rank
    Newbie
  1. Which video card would be better for the second life, the gtx 660 or hd 7850? I am gaming at 1080p with max settings. I know that traditionally the gtx cards have been better at opengl, but from what I've heard the hd 7000 is much better at opengl and the gtx 600 series cards are worse than the gtx 500 series was. So does anyone have any suggestions or benchmarks? thanks.
  2. Thanks for all the advice guys. I ran some tests of my internet connection. Here are the results. Speed: http://oi48.tinypic.com/ndx1zd.jpg Ping: http://oi46.tinypic.com/1z1ts2e.jpg also my modem is a motorola sb5101. It is fairly new and works fine. I am also using a wireless router tp link TL-WR1043ND, which is brand new and works fine. I am running second life through the gigabit port on the router, so it is still a lan connection. In regards to the memory, Im not sure if you are referring to system memory or vram. Watching task manager the system memory never goes beyond about 3.5gigs of usage with second life running, and monitoring with afterburner, the vram peaks at about 1.1gigs of usage. So there should still be memory left to spare. I tried clicking on show memory in game and nothing came up. I am using the starlight viewer btw. Another thing, I am now running on ultra and getting about 20-30fps and this seems kind of low for what I would have been expecting. Anyway, I am going to try a clean install of the phoenix viewer and see if that helps.
  3. I am completely exasperated with this issue, it seems that nothing I do will stop second life from crashing. To begin with I am very knowledgable about computers, and I built the one which plays second life myself. The hardware I have is an intel core i5 2400, gtx 570, 8gb ddr3 ram, 1tb western digital black and 650 watt psu. My internet connection is a cable dsl conections of about 30mbps. Basically I know that this issue is not hardware related at all. I have even tested the computer, runs perfectly fine in every other current game. The temps are all completely acceptable and normal. None of the components are overclocked and the system is fully stable. I have tried some different viewers, the main linden one, starlight and a few others, it keeps crashing regardless. I initially had a hd 6870 and it was crashing a lot, so I switched to a gtx 570 as I read that nvidia cards perform better with opengl and second life, but it is still crashing like crazy. I even turned down the details to high from ultra and it still crashes! I am unbelievably exasperated with this, I have tried everything I can think of. I am just starting to think that second life is a totally screwed game. I login and it plays fine, but then just randomly crashes. Sometimes in crowded places, and other times just in the sandbox. If anyone has some advice of what to do, or maybe knows of some viewers which are more stable, I would greatly appreciate it. THANK YOU. btw, the drivers I am using are the beta 301. something. I am going to switch back to the whql 296 ones, but I highly highly doubt that this is the cause of the problem, so once again, any input would be greatly appreciated. UPDATE - Thanks for all the advice guys. I ran some tests of my internet connection. Here are the results. Speed: http://oi48.tinypic.com/ndx1zd.jpg Ping: http://oi46.tinypic.com/1z1ts2e.jpg also my modem is a motorola sb5101. It is fairly new and works fine. I am also using a wireless router tp link TL-WR1043ND, which is brand new and works fine. I am running second life through the gigabit port on the router, so it is still a lan connection. In regards to the memory, Im not sure if you are referring to system memory or vram. Watching task manager the system memory never goes beyond about 3.5gigs of usage with second life running, and monitoring with afterburner, the vram peaks at about 1.1gigs of usage. So there should still be memory left to spare. I tried clicking on show memory in game and nothing came up. I am using the starlight viewer btw. Another thing, I am now running on ultra and getting about 20-30fps and this seems kind of low for what I would have been expecting. Anyway, I am going to try a clean install of the phoenix viewer and see if that helps.
×
×
  • Create New...