Jump to content

Viviandcodes Clary

Resident
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Viviandcodes Clary

  • Rank
    Newbie
  1. Hi, I recently changed my graphic card to EVGA GTX 570 because my old 9800 died. However, since then, the FPS is unreasonably low. I normally get below 15 FPS and never have above 20FPS, while with my old card, it can easily goes over 30FPS. I am sure it is not a SL place issue, because I tested in my own place. I couldn't figure out the problem. I thought GTX570 should be better than my old card, but now I cannot even have a normal experience with SL. I installed the newest driver and also try monitoring the graphic card. The GPU usage is average between 15-30 when I run SL. How can I increase it? I use newest official SL viewer. Below is information about my computer. Thank you for helping. CPU: Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz (2833.27 MHz) Memory: 8191 MB OS Version: Microsoft Windows Vista 64-bit Service Pack 2 (Build 6002) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce GTX 570/PCIe/SSE2 Windows Graphics Driver Version: 8.17.0012.9610 OpenGL Version: 4.2.0 libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1 J2C Decoder Version: KDU v6.4.1 Audio Driver Version: FMOD version 3.750000 Qt Webkit Version: 4.7.1 (version number hard-coded) Voice Server Version: Vivox 3.2.0002.10426 Built with MSVC version 1600 Packets Lost: 7/9,005 (0.1%)
×
×
  • Create New...