Jump to content

MissLissaDay

Resident
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MissLissaDay

  • Rank
    Member
  1. Ok.... I've been having this issue ever since I started going on SL a few weeks ago, it's getting really old and I'd like to resolve it. I have voice enabled, my internet connection it working and everything. So this is the gist, I can hear people fine using voice any where else in SL except were we are for talks. Problem is no one but me is having the problem of hearing the teacher, they all hear him just fine. I see myself with a white dot over my head but no one in the group including the teacher has a white dot over their head but to everyone else I'm the one with no dot over my head. I s
  2. I can't get my avatar to wear shirts. "Righ click on the shirt you want to wear in your inventory and choose wear or add. " I've done that already it doesn't work.
  3. I can't get my avatar to wear shirts
  4. I've noticed that when I have AO on it interferes with Gestures is there any way to get around this? Other than turning AO off.
  5. I'm newer so I only have one name "MissLissaDay" but the Phoenix viewer requires you to put in two name to login. What do I do? Thanks
  6. Ok so I have EVERY THING enabled and still can not hear the teacher. I see myself with a white dot over my head but no one in the group including the teacher has a white dot over their head, but to everyone else it looks like I'm the only one without a dot . Things I've tried that have not worked: 1) I've tried rebooting SL 2) I've tried rebooting my computer 3) emptying SL cache 4) changing avatars 5) disabling voice in Preferences → Sound & Media -> Voice Settings, hitting apply, waiting a minute and then enabling voice and hitting apply 6) using the beta viewer 7) seeing if the input
  7. I'm still getting emails and notices from groups I've left how do I fix this?
  8. Ok so I have EVERY THING enabled and still can not hear the teacher. I see myself with a white dot over my head but no one in the group including the teacher has a white dot over their head, but to everyone else it looks like I'm the only one without a dot . I've tried rebooting SL, I've tried rebooting my computer, emptying SL cache, changing avatars.... nothing has worked, pleeeeease help. Also...When I click on the teacher to adjust his volume there's no slidy bar. An no one shows up in Voice Settings as having voice on. I have been listening to the talks for almost 2 weeks now and have had
  9. If you are blocked by someone does that mean you can no longer hear their voice when they speak?
  10. When people speak it comes in choppy. It's a big problem when listening to someone teach. How do I fix it?
×
×
  • Create New...