Jump to content

Morris Venenbaum

Resident
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Morris Venenbaum

  • Rank
    Member
  1. @arton Rotaru, You are a life saver! I guess I missed the forest for the trees. Thank you very much for your help. It works now flawless.
  2. Hello, maybe one of you clever minds can help me with the following problem. I am working on a ring for Maitreya hands. In Blender 3D, I rigged the ring to the mHandMiddle2Right bone in the following way: Position and rescale the ring so it is located at/ around the bone mHandMiddle2Right Apply Rotation & Scale (CTRL+A) to the ring Select the ring and the armature and Set Parent to Armature - Deform With Empty Groups (CTRL+P) Switch the armature to Pose Mode (CTRL + TAB) and select mHandMiddle2Right Switch the ring to Weight Paint Mode (CTRL + TAB) and paint the ring with a weight of 1 (all red), all other groups are empty (zero weight) Rotating mHandMiddle2Right in Blender makes the ring follow perfectly Export the ring as Collada (.dae), selecting SL + OpenSim Rigged option In SL, I only have 1 attachment point per hand - mHandRing1Left or mHandRing1Right. I attach the ring to mHandRing1Right and manually move it to the position of mHandMiddle2Right. However, now the ring follows only mHandRing1Right, just as if the assigned weights of mHandMiddle2Right were overwritten. How can I make it follow mHandMiddle2Right instead?
  3. Thanks for your response. It is greatly appreciated. To answer your questions: I exported three objects into one collada file without joining them. This creates three linked objects. Regarding the physics shapes: I assume you refer to the tab in the SL import window? I have not considered it at all. Maybe that is already causing the problem? The activation of the Metadata Physic Shapes shows... nothing. Except of that some surrounding objects (the skybox that is) turn blue. What is this menu about?
  4. Hello, I have created three objects (that I upload at one in SL), and set the origin in Blender to 0,0,0. After uploading in SL the mesh rezzes above ground. And it keeps the the same offset even if I try to rezz it on a prim (to sort out that it was caused by a mesh floor). Even more interesting is the fact, that the offset to the ground scales with object size (small object=small offset, large object=large offset). Any ideas?
  5. Hello, I have created a metal like material in the node editor and rendered it with the cycles renderer. However, the Collada export doesnt seem to consider this metal material. Is there a way to use cycles with the collada export? I dont want to use standalone textures to import in SL.
  6. Drongle, thank you very much for your explanation. As you might already figured I'm new to texturing and I still did not grasp the basics. If I understand correct, its not usual to create textures by baking them in Blender. So I would export the uvmap of my model only and start painting the texture in Photoshop? I thought about baking shadows only in Blender and use that together with a drawn texture in PS as overlay.
  7. Hello, I've added a picture of the problem below. Left side shows the texture (orig size 166x166px) on the model, right side shows baked texture on uvmap. The size has been set to xyz 20 (see settings in the texture menu on the very right). UVMap size is 1024x1024. Its very blurred. How can this be avoided or improved? Are there s And how can I get a high quality into SL? What other options can you recommend? I'm totally lost here and have no idea what to do.
  8. Hello, as the Blender particle system works well for the creation of hair in Blender, I wonder if there is the possibility of importing it to SL. In this specific case I would like to import a fur.
  9. I receive a dae parsing error while trying to upload mesh to SL. As I cannot provide any useful log file, here are my questions: Is this error related to the file size and/ or amount of vertices (size depends on amount)? The file is some 300+ MB in size. I have also tried to export as OBJ, import into Blender again and export as DAE. Still the error remains. Thanks in advance for your help.
  10. Thank you for the information so far. I wasnt aware there are scaling issues. Are they related to the items uploaded only, or do the avatar models from blender to second life differ too? Has anybody experience with (semi-)transparent clothes in the shoulder area and can guide me in blender weight paints?
  11. Skeleton movements do not show any interferences between mesh and avatar.. After upload to SL the mesh does interfer with the avatar. Note that the mesh has a semi-transparent top (so no alpha layer can be used to avoid the interference) and that the problem occurs mainly in the shoulder areas (top,front, rear). I have the impression that the avatar model in blender has a much better resolution than the one in SL. If that is true, how am I gonna fix the problem? Thanks in advance for your input.
×
×
  • Create New...