Jump to content

Barbiegirl Priestly

Resident
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Barbiegirl Priestly

  • Rank
    Member
  1. My sales have droped with 50% at the begining at this year compared with last year. And this last few months since august my sales have dropped with 90% I'm not sure if is a bug or something but i this might be the end of SL.
  2. I fixed with bone_weight_enhanced.py :matte-motes-big-grin: Thank you Zslash, indeed was a weight issue But now other weird thing hapen... Instead of split and showing the leg, now is stick to the leg but is stretching like a gum. I tryed to export it with sl colada 1,4 and 1,8 alsoi..still the same. I'm almost there, but i'm still so far..
  3. It contains the default weights of 0.05738 in vortex groups on all bones, i count the bones they are all corect (named here http://wiki.secondlife.com/wiki/Mesh/Troubleshooting#Rigging)
  4. Hello again, I'm having a small problem with rigging. Problem is that when the avatar moves in the game the mesh splits, so i'm thinking i must did something wrong when i rigged, because i checked a few demos of other creators and didn't suppose to move like that. Well my enlisg is not that good that's why i attached 2 pictures back and front to see.. I did tryed to fix it with alphas but it cann't be fixed since the mesh is splitting is showing part of alpha.. I'm using b;lender 2.61 with sl collada 1,4 add-on and as base avatar-workbench-260. Anyone having an ideea what i could been done wr
  5. OMG OMG OMG i did' it! Thank you Gaia, thank you so much for the tutorial, i finaly figure out in 10 min what i was doing wrong all this time.....I didn't checked the skin weight and joint position that i missunderstood in ellie advice, i thought i have to check something on blender options, i feel such retard rofl but thanks to your tutorial i've finaly rigged my mesh! Million thanks!
  6. Thank you! This will keep me occupied in the next few days.. Seems alot hard than i expected..i can't seem to find the Options tab of the Importer. Are you talking about blender user preferences? Is very possibil to be a weight check problem since when i upload preview the model in second life with skin weights and joints looks oke but when i wear it is not rigged!
  7. OMg i muted somebody (i had the muted list empty) and i recived all my im's. Thank you so much!!
  8. Hello everybody! I have a common problem i think, i don't recive offline messages or group invites while offline. I do know that when are too many messages Im and group notices, invites gets capped, but i don't recive too many..maybe one or 2. Sometimes i enter immediatly how i recive a Im (i do recive them by mail) and when i enter to SL nothing... I tryed with pheonic viewr, firestorm...and nothing! I'm a part in a few hunts and the organisators send me group invites while offline, and is very annoying to send them request to invite me over and over. Do you think it can be a settings proble
  9. Thank you very much for sugestion! I installed 2.61, also the 1,4 collada addon, exported and in second life is still looking like a static sculptie! I tried with avatar-workbench.blend (2.60 version) who was alredy rigged and check the layers to see how they look..and they look the same as i did...the model is moving with the bones, but no matter what i do is still not look rigged in second life. At this time i think i need a miracle!
  10. I've managed to rigg the model when a menu (armature with automatic weights) showd up...and the model is moving with the bones in pose mode . I've export it with .dae from blender 2.5.81 but in second life is ackting like a sculptie..is not rigged ((
  11. Yes i did. Thank you for reply! I'm using Blender -2.59 I uploaded a picture maybe you can figure out my mistake! http://www.flickr.com/photos/71530347@N07/6640345331/
  12. Are few days now, and more than 40 hours since i try to rigg my model. I tryed diffrent programs i've succede in c4d but was useless since is not compatible with collada requirments. Now i'm trying in Blender and i'm stuck for days now @ the part whne you select the skeleton and the mesh model holding shift key, then hold down ctrl +p to armature menu to show up. Well the menu never showd up . i've wached few tutorials trying to figure out what i'm doing wrong...over and over again. I'm loosing my minds here! Any help will be much apreciated!
  13. I've manage to rigg in cinema 4d but when i uploaded in second life today ..weird thing, don't move with the body, even in c4d the skeleton moves with the dress. Not sure what i'm doing wrong!(i'm creating with c4d r12 and on wiki page shows that collada is suported on R11 and up.
  14. I have a problem with SLAV when i try to open SLAvatar.mse i have open failed! So do i have to buy the 2000L version for this to work? I don't have 2000L! Isn't there a free 3ds max skeleton?
  15. Hello everybody :matte-motes-big-grin: I just created my first mesh in Cinema 4D, I'm a beginer in 3d and even i search in wiki page and on forums i didn't find any Skeleton for Cinema 4d To use it in rigging my work. The only skeleton i found was for blender, but i found blender program extremly illogic for me ...to use, so i'm just wondering if any one can help get thsi done in cinema 4d !Thanks
×
×
  • Create New...