Jump to content

Shyla Starflare

Resident
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Shyla Starflare

  1. I did abandon my old Linden home a couple weeks back, but still cannot get a Houseboat (or Traditional either). How do we do that? All I see on the drop-down is choices for Meadowbrook, Tahoe, and the other two old-types. How do I get new-types to appear?
  2. Got my first Linden Home in early 2010. At that time, many of us got a TV where we could watch movies, sl channels (not youtube), etc -- all FREE. Then QuickTime started having issues about a year later, so many of us abandoned TVs in our Linden Homes. Anyone know if quality free TV in Linden Home will return?
  3. Main issue I am seeing with NEW Linden homes, both boats and traditionals is that your floor-space is tiny and cramped? Is one allowed to make skybox above these New Homes?
  4. Clarice, You say that you abandoned your Tahoe in hopes of getting on new continent? I have old style myself. Must I abandon my old Linden home in order to get on a waiting list or something? Sorry, but I just don't understand how this works out. What is the thing one must continue "refreshing" in order to get a new-style home?
  5. Coriley wrote: When I log in, I do not receive the messages or inventory offers while i'm offline. I do get notice in my email. I do not get a capped message. Can anyone help me? Here is how I fixed my same problem as a work-around I just now received from Maestro Linden: After more investigation, I have a guess about why this issue only affects certain avatars. One of my avatars had this issue, and had an empty Block List. As soon as I had the avatar block an object inworld (right click -> Block), I immediately received the queued offline IMs. This fix persisted between different sessions, even after I removed the object from my Block List (making it empty once again). For those of you affected by this bug, could you try blocking/muting an object or avatar, and see if that fixes your problem? To block an object (or avatar), you can right click on them, then select Manage->Block from the context menu.
  6. I received an answer from Anseriel Hiller indicating that this issue is now under the attention of Linden Labs. Check it out at: https://jira.secondlife.com/browse/SVC-7540 Hopefully they will soon have it fixed.
  7. Thank you so much, Ansariel. I will track this bug at the url that you provided. Kudo and Blessings on you!
  8. I have the same problem and it has nothing to do with capping. Past few days I do not receive even ONE IM, or item if I am logged out when it is sent... even thought the sender gets the standard "user is offline ... will be delivered later". So the senders think I will receive whatever it is, it just does NOT get to me, not even into my trash! I have a couple alts and they do not have this problem. They are regular accounts. Only av that has the problem is my primary PREMIUM paid account.
  9. I have the same problem and it has nothing to do with capping. I do not receive even ONE IM, or item if I am logged out when it is sent... even thought the sender gets the standard "user is offline ... will be delivered later". So the senders think I will receive whatever it is, it just does NOT get to me, not even into my trash!
  10. For the last few days I cannot receive any offers nor IMs into sl if I am logged out at the time, even though the sender gets the standard blurb that their IM or shared item (including marketstreet purchases) will be stored and delivered later... Nothing has post-delivered to me for the past week - not even into my trash. ONLY way I can receive ANYTHING is if I am logged in at the time. I have uninstalled every viewer, and deleted every folder containing anything remotely referencing sl on my pc. I did a clean re-install of latest Viewer3 from Linden. Logged into Hatton and set my Av to one of the standard Vehicles, and then the standard Unicorn, just to be sure I got rid of anything I might be wearing if corrupted. Cleared all caches and reset the Debug to Default, and logged out. Went to another pc and logged in as alts - sent my primary some inventory and IMs as tests. Returned to primary pc and logged back in as my primary av, and still - received NOTHING while logged out - even though my alts got the blurb that all is well and the things would be delivered. Hope somebody can fix this.
  11. The same thing has been happening to me for about one week. I cannot receive any offers nor IMs into sl if I am logged out at the time, even though the sender gets the standard blurb that their IM or shared item (including marketstreet purchases) will be stored and delivered later... they have NEVER delivered to me for the past week - not even into my trash. ONLY way I can receive ANYTHING is if I am logged in at the time. I was on sl Premium Support Chat about it last night for about an hour, and the tech could find nothing on it, so must be a fairly new bug. I have uninstalled every viewer and deleted every folder containing anything remotely referencing sl on my pc. Did a clean re-install of latest Viewer3 from Linden. Logged into Hatton and set my Av to one of the standard Vehicles, and then the standard Unicorn, just to be sure I got rid of anything I might be wearing if corrupted. Cleared all caches and reset the Debug to Default, and logged out. Went to another pc and logged in as alts - sent my premium some inventory and IMs as tests. Returned to primary pc and logged in as my primary av, and still - received NOTHING while logged out - even though my alts got the blurb that all is well and the things would be delivered. Hope somebody can fix this.
×
×
  • Create New...