Jump to content

Shevonne

Resident
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Shevonne

  • Rank
    Member
  1. Hi Innula, thank you very much for taking the time to reply, I really appreciate it! I tried the Firestorm fix with gpu_table.txt and it worked a charm! Thank you again for your time and help! :-)
  2. Hi Rolig, thank you so much for taking the time to reply, I really appreciate it! I missed to mention in my post that I use Windows 8. I tried to add -- noprobe after the closing quotation mark and got the message that it's invalid. Maybe because of Windows 8 or my lack of knowledge about this... So I tried the Firestorm fix with gpu_table.txt and it worked. Thank you again for your time and help!
  3. Thank you for your reply valerie. I had updated my drivers immediately after setting up the PC and card, so all drivers are up to date, that is not the problem :-(
  4. I have a new graphics card GeForce GTX 760 which can handle all games at ultra settings. While logging into SL viewer (3.6.4) I get the message "your system contains a graphics card that SL does not recognize. This is iften the case with new hardware that hasn't been tested yet with SL:" I can't enable advanced lighting on the graphics tab, neither depth of field and ambient occlusion. My system can handle it very well, I treid it with a third party viewer. So do I have to wait until SL tests this graphics card or is there a work-around so I can enable advanced settings in SL viewer?
  5. I have a new graphics card GeForce GTX 760 which can handle all games at ultra settings. While logging into SL viewer (3.6.4) I get the message "your system contains a graphics card that SL does not recognize. This is iften the case with new hardware that hasn't been tested yet with SL:" I can't enable advanced lighting on the graphics tab, neither depth of field and ambient occlusion. My system can handle it very well, I treid it with a third party viewer. So do I have to wait until SL tests this graphics card or is there a work-around so I can enable advanced settings in SL viewer?
  6. Does anyone else have any ideas or the same problem?
  7. That's interesting Whirly, so I am not alone... It is very annoying - I hope to find a solution soon...
  8. Do you mean the box enable incoming chat popups IM chats, Aurelia? The box is checked. Strangely I will receive an IM here and there, maybe one or two a day. I do know that I get many more though, before last week they were capped most days and I see what I receive when I am offline, it is more than one or two IMs a day...
  9. Hi, I am using SL viewer 3.2.1. Last week I stopped receiving instant messages in the viewer. I do get them sent to email when I am offline, but these do not show up in the viewer either. What can I do?? I have cleared cache, that doesn't help the problem. It's really annoying because for example I get sent inventory by someone and I get the message to email but it's not in the viewer so I can not get the inventory offer etc...
×
×
  • Create New...