Jump to content

MCane

Resident
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MCane

  • Rank
    Newbie
  1. Rolig Loon wrote: I'll glue together parts of two comments from >>> http://wiki.secondlife.com/wiki/Error_messages Maybe they'll help. "This message has been around a long time and can be misleading. It refers to time-based sensitivities with security certificates, but normally isn't a problem, as you can test for yourself by deliberately setting your computer to the wrong time and trying to login. It should work. [...] To verify, double-clicking the clock in the Windows taskbar (usually in the lower-right corner of the screen). On a Mac, check your Date & Time. Make sure it's not a year off! Most modern computers can set their time automatically, including daylight savings. [....] Interesting, just strange its just the wireless then, i checked settings, drivers, securitysettings (firewall off etc) even user control is turned down to a minium, router timesettings checked. im thinking maybe a DNS problem, will look at it at some time. im running out of ideas now, lol . .
  2. Cinnamon Lohner wrote: Probably your laptop wireless adapter driver software has some higher default security restrictions on it that is not on your wired adapter. Compare the two side by side and see what you can find. The other possibility is that you are getting interference from some other source causing packet loss on the wireless. However I would expect a problem like that to be more intermittant unless you always sit your laptop in the same location all the time. As a side note, wireless is not recommended with SL --Cinn just kinda weird when it worked a few weeks ago, no settings changed, and i live on the countryside so no other wireless devices should get in the way. Just like you said: normally i would use the stationary pc with a wire for sl, but laptop is handy for just smalltalk while leaned back in the couch:matte-motes-big-grin:
  3. the past few weeks i have had problems logging into sl, i get the message: Unable to connect to the grid, often this means that your computers clock is set incorrectly, go to control panel and set time / date. (It IS set correct) Im a EU resident in the CET +1 . However if i plug a cable into the laptop (cable is connected to same router) then i have no problems. I checked router settings, reinstalled SL, and even re installed Win 7 yesterday, still same result. Ideas anyone ?
×
×
  • Create New...