Jump to content

Natalia280

Resident
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Natalia280

  • Rank
    Advanced Member
  1. Thank you both . i did have yesterday also a friend with a great desktop computer and she said she didn't have lag at all, so i guess a lot of it is also due to the pc. For Pamella , yes i have lots of your stuff which i love alot :), but it's not specifically with your stuff , because i tried to decorate in different houses and used also stuff from other stores, because i change a bit in every house , but it happens always when i decorate with detailed mesh, usually by the time i m done decorating indoor. I will try the tips you both gave, reducing some of the items and lowering the vie
  2. Hello everyone . Having serious lag problem in any house or land that i move too , after i'm adding mesh decor and furnishes the house.. In the past years i' m decorating of course only with mesh because i love how it looks and just can't go back to the old prims look. Usually i use items from the top mesh furniture and decor stores in sl and sometimes gachas too . But in any land i move too, no matter on which sim or estate, at first when i just a rezz a house and it's all empty i have no lags at all.. and when i'm adding the decor, slowly i start to feel more lags , until by the time
  3. I understand, then i will read about it in that link and hope i will figure it out. Thank you both for your help
  4. Hello...I have a few questions about the new viewer managed marketplace, i have read that the migration starts today. I am selling at the marketplace gacha no copy items and until now i used magic box because it was the only option to sell these items. Will the auto migration for viewer managed marketplace will automatically migrate my items to that system as well ? or it won't work with no copy items that are in the magic box and i must transfer the items myself to the new system ? Also what about my listings that i have now ? if i will move my items myself to the new viewer managed marketp
  5. Thanks everyone for the info and tips , really appreicate it and will try them , hopefully it will work.
  6. Thanks for your reply . I thought there is some easy way to get the position's number of my avatar while i am sitting anywhere in sl ..unluckily i see it's not the case lol. And about the chair. I did try to do it and to link the prim with the animations and scripts as last, i checked by the colors as you explained , and i did it correctly but from some reason that doesn't work with this specific chair and still if i try to click on all the metal part of the chair , that contains no animations and scripts, then i just sit not good, like sitting on non animated object in sl , and without the a
  7. I am not a creator or builder and don't have knowledge of these things. But i added some animations and scripts from one chair that i had , into another one , and managed to make it work .. The problem is that if i try to sit on the chair that i added to it the scripts and animations , so it let me sit and have a menu only if i click to sit on the prim in the chair which i added the animations too, but if i try to sit on the chair and choose to sit on different prim, i can't sit with the animations i added and i don't get a menu. My question is how can i make the entire chair to work the same
  8. I am using Hotmail.com for 3 years almost ,since i started to be in sl and always everything was fine. Only the last week the problems has started. It is my main email and it's more convenient for me to use it and not change it . I am sure there is thousands more like me which will have to change the email suddenly and not so crazy about the idea...So i think this problem should be solved regardless . And the fact the emails reaches to some providers and to some not still doesn't mean it's only the provider problem. Could be it is a second life issue or a bug which is not sending the emails to
  9. I have this problem as well and it started just in these last few days. I do still receive group notices to my email when i m offline, but i don't get ims from people, or the messages from the magic box which is saying that the item that someone has purchased from me in marketplace has been sent. Many times people im me when i am offline, so it's a big issue for me to stop getting these ims, especially because sometimes when i login to sl i don't see there the ims i got when i was offline , so the fact that the ims go to my email, made sure i won't miss them... Now there is a chance i will co
  10. I tried to buy again few hours ago in the same payment method - paypal , and this time it worked luckily . Don't know what was the problem before but main thing it works now. Thanks alot for your help
  11. Thanks for your reply. I removed my paypal payment method and then added it again....but it's still the same and don't accept the payment. I only deleted the previous one and again put the details of my paypal and in a new payment method...you mean doing so ? or there something else i need to do ? .i waited hours after doing so but it's still same thing.
  12. :smileysad:Hello. I' m buying lindens in second life every month for about a year already with paypal , and everything was always ok. The last time i bought lindens was at the end of January 2014 and again it was ok....But today i needed to buy lindens again and tried to buy , i used the same payment method as always, the one that i set in SL site, through paypal . but after clicking to purchase it, i got the message : " there was a problem charging your payment method "... I tried to repeat this process of purchsing many times. and i got this message always and it don't let me buy.
  13. Hello. I' m buying lindens in second life every month for about a year already with paypal , and everything was always ok. The last time i bought lindens was at the end of January 2014 and again it was ok....But today i needed to buy lindens again and tried to buy , i used the same payment method as always, the one that i set in SL site, through paypal . but after clicking to purchase it, i got the message : " there was a problem charging your payment method "... I tried to repeat this process of purchsing many times. and i got this message always and it don't let me buy. I checked a
  14. Big thanks for the great explaination .. I understand it now. But if the very thin picture as i see it, was the correct one, then all this time i had too skinny avi and i didn't know it ....i don't like how it looks now. Also just wondered, if i'm using high resolution and then i get very small interface in SL which is hard to use...then if I increase the Ul size in the preferances then all profile pictures, feed pictures, pick pictures, of mine or other people are looking very blur and impossible to look at. Is there any way to increase the Ul size but without causing this new problem
  15. Thanks everyone for the detailed replies and help :)/ really appreciate it. As i replied to Freya , the problem is that if i use my native screen resolution i see the avatar too thin and i can't believe it's suposse to be like this because it looks way too much. and not to mention how it's makes all the Viewer interface and writings too small to read or use.And as i wrote in my previous post , when i try to increase the UI size in the viewer i m facing new problems. I find that even in this screen which is 16:9 i like more how the 16:10 resolutions looks in SL and with my avi...these are th
×
×
  • Create New...