Jump to content

AstralBody

Resident
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AstralBody

  • Rank
    Member
  1. Nice, I was curious on how that was done as well :matte-motes-sunglasses-3:.
  2. Thanks for everyones input. I think I will just stay clear of this hair, unless someone knows for sure. I think the marketplace should have some type of screening in place though, for all the copied items. At the very least they should issue refunds at the copybotters expense. I must have lost atleast 500L due to this, and its getting quite frustrating.
  3. I am tired of unknowingly buying copybotted stuff off the marketplace, only to have it removed from my inventory with no reimbursement. So I noticed two differn't companies selling the same exact hair. Does anyone know who orignally created this hair, and if its even either of these two companies? I checked both of their in world stores, and they both have big shops. https://marketplace.secondlife.com/p/HAIR-HAIR-Marc-Hair-Black-MEN-HAIR-MALE-HAIR-MENS-HAIR-LONG-HAIR-MENS-HAIR/1778397 https://marketplace.secondlife.com/p/EdelStore-women-hair-Fedra-black-girl-hair-real-hair-sweet-hair/2574560
  4. I find it interesting that people buy stuff that just makes them look bald or deformed to some. I am pretty sure atleast 50% or more of the people that use SL, are using non mesh viewers/versions. Mesh seems to effect performance on some systems badly, even in newer, faster systems like mine. I think its just to unstable at this point. What makes sales in SL successful, is it's online, and people are always trying to impress other people even if its online. So you dont see people spending $100's on outfits in a single player game, just for their own eye candy. So imo if 50% or more of the population sees you as bald or having block hair or a a cube body I don't think its worth it. Alot of people find mesh viewers so laggy its unplayable, so don't expect them to just easily change viewers just to see your mesh objects/outfits ect., they don't use them for a reason :smileytongue:.
  5. I love typing AO's, ive bought atleast five of them. That bong was the first one I got, in my first week of SL. The bong didn't really match my avatar though, so it has been handed down to my grey alien avatar .
  6. The new update destroyed my performance even more than it already was. I went from 10-30fps, to around 5-13 fps. I switched to dolphin 2 viewer, and got 20-70fps with a 35-40 avg.
  7. *Update* I noticed a decline in fps in the last day or so(5-15fps avg), I don't know if it was caused by a bio's flash, mb driver update, or the new v2 update. I tried phoenix viewer again, and it was better than normal(20-25 fps). I looked at some settings, and saw vbo was off, which is always on in my v2 settings, turned it on and it doubled my fps to 40 avg. I tried firestorm, since phoenix isnt compatible with my 3000L TV, and that was avg around 30 fps. I came across dolphin 2, and it has the same performance of phoenix, supports my TV, and has basicly the same layout of v2(so I know where everything is at). Hopefully this will help someone else .
  8. Hello all. I was just curious what is the differnce between a house, and a skybox? I know skyboxes are ment to be rezzed in the sky, but most of them have outside decorations. Is the only differnce that sky boxes have a rezz box, or do houses have that as well?
  9. I don't believe I have a bandwith limit. I am from the US, not on a campus, nor a work computer ect. My frames are consistantly low in high traffic areas, whether it be at 8pm or 4am in the morning. So far, ran a bunch of network tests ping/packet loss ect. Did some system tests to see system specs. Something is wrong, but we just can't pinpoint it atm. Vladi Hazelnut, is an amazingly nice person. To spend hours of his time, with a total stranger in world, trying to help them improve their second life experience. We didn't resolve the issue, Hazelnut said he will continue to look for solutions, checking my bio's settings ect. If only everyone in second life, had the passion for helping others like yourself, my hat goes off to you sir, and everyone else that took the time to type replies :matte-motes-grin:.
  10. Ok, I did a direct connect to my modem, bypassing the router altogether. Did a reset of the modem, and still no performance increase. Any other solutions?
  11. Thanks for the replies everyone, but still looking for a solution. I know heavy traffic areas will cause your pc to run slower, but when I ask the people around me what fps they're getting, its always way higher than mine, and I have a better PC than them. Most of the people I compare fps with, don't know how to check fps, are running on 10 year old rigs, and have a framerate of about 10-15 higher than I :matte-motes-mad:. I tried resetting my router & modem, maybe I will try a direct connect to the modem next. Even though I am using a wired connection, my router does support wifi, which doesnt have a password set on it. That could be a reason, I doubt it though, it's consistantly low frames, weither its in the morning, mid day or very late at night. I also live in a nice neighborhood, and don't ever see anyone camping outside my house . It's worth a shot though. Anti aliasing is the first thing I turned off, although oddly enough, even after restarting, I don't notice any fps gain(kept it off anyway). My bandwith is set to 1500. I will post all my preference settings, just incase anyone sees anything out of place.
  12. Updated ISP info & router. I will try to reset my router/modem prior to loggin into second life, and see if that works. Yes, I am viewing the stats through the cntrl+shift+1 hotkey.
  13. Hello, I am stumped on why my fps struggles in high populated areas. I will avg around 15-30 in empty spaces, and around 5-10 fps in high traffic areas. I am lagging so bad that ive been crashing, getting a script run error(only recently, due to new update?)I have tried atleast 10 troubleshooting guides on increasing fps with no luck. My system plays new games no problem. Have tried tweeking the hidden features, like multiple cores, and disabling other hidden menu options like directed. No background apps running, I might pull up a text website to check something every now and then though. OS: Vista 64 Viewer:V2 (I have tried Phoenix & firestorm with no improvement) ISP: Road Runner cable. Speed test currently: DL 9.91Mbps UL 0.98 Mbps Wired modem, through router(TP-Link). System Model:MS-7612 BIOS: Default System BIOS Processor: AMD Phenom(tm) II X4 965 Processor (4 CPUs), 3.4GHz Memory:3966MB RAM Page File:1562MB used, 6552MB available DirectX Version: DirectX 11 Graphics Card: NVIDIA Geforce GTX 465 (latest official driver installed) Approx. Total Memory:2721 MB Current Display Mode:1920x1080 (32 bit) (60Hz) I tried changing everything to low settings, and I get awhole 3-4 fps gain, so thats not even worth it. I tried using phoenix, and firestorm, without any noticable performance increase. What am I missing, is there some type of hidden feature thats causing me to lag this badly? I know something is wrong, because people with lower end systems, are running SL alot smoother than I. Any info would be much appreciated:matte-motes-grin:. *updated with preference settings* Like mentioned, I reduced the quality and speed to the lowest, and only noticed a slight 3-4 fps gain.
  14. I too have noticed these changes to the profiles, the intrests are highlighted in blue, and stuff is rearranged. Figured this might be the issue, wasn't sure though.
  15. Hello, anyone know why I can't zoom on real world profile pictures? It is a recent problem, and I can still zoom on regular profile pictures.
×
×
  • Create New...