Jump to content

Ashantaey

Resident
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ashantaey

  • Rank
    Member
  1. My name is Ash :) I am used from another developer site that you can build environments to which you can add any piece of furniture, but before anything can be placed your file needs to have dummies attached to floors, ceilings and walls in order for the program to be able to recognize the charasteristics of an element - like a wall gets a wall dummy to be able to hang up art. [Dummies linked to a root skeleton]. Without those furniture cannot be placed. Has SL a similar way of adding furniture to houses? Does that require scripting? I am not using the in world builder, I build through mesh though .How will SL recognize a wall to be a wall you can add things to? Or is it not needed and instead people use the inworld move tool to get where it should be? Thank you in advance for any advice given, Kind regardss, Ash
  2. Hmm I am used to having a rigged avatar like IMVU has . I have no clue yet about scripting Lol guess that is another thing to learn. Thanks
  3. Hi, Does SL have reference files that I can download? I would like to make furniture [for example a couch] where an avatar can sit in. Is there any reference file of a default sitting avatar so that I know how high the seating should be? And do I need a rigged avatar too for other poses then sitting? I will need custom poses too later on for example fro beach furniture. gr Ash
  4. Thank you! As I suspected it did not have anything to do with how I set up the model. As an advanced IMVU creator I know how to set up multi-subs, mapping it with different styles of mapping among them pelt mapping etc. With your new exporter it worked, so yes it had anything to do with having an exporter that did not work. But now I finally can work. Thank you! Giving you kudo
  5. I followed this tutorial [it is in German] http://www.youtube.com/watch?v=Iebq1VCVOxU and I did exactly this. But with all my test models I end up not being able to select faces. I get a yellow edge around the whole model no matter how much I try to click those round things with the cross in the middle. Even if I have ''select faces" checked. It prevents me from creating bc in this way I cannot work. My test cube is a editable mesh [though it might be an issue that I used editable poly before] but I get the same issue with both. How can I solve not being able to select faces? Do I have to divide the mesh in max making it a group or having things linked? Tested it with another 3d application and then suddenly it works. I suspect the issue is related to the collada exporter. Can anyone help me getting the right exporter version 2010 max?
  6. I hope someone can help me with a problem I am having with my meshes. They upload just fine - the model itself. I have several test models all with several textures having used a multi-sub material having the textures numbered like [0] [1] [2] [3] etc like some other virtual world sites use. I received info about how to apply textures to different faces while editing your model in sl. The first issue I got was that it selects the whole model even with select faces checked. I then made a simple 6 sided box, mapped it, rendered a normal map [the one with al those colors showing up] so that I could check if my mapping texture comes along with my model - and it don''t, the box became black. So when I export from max2010 using collada it does not seem to take the required mapping and number of textures into the file.Am I using a wrong exporter? Does anyone know what I could be doing wrong? Thanks in advance for any help, Sinc Ash
  7. I hope someone can help me with a problem I am having with my meshes. They upload just fine - the model itself. I have several test models all with several textures having used a multi-sub material having the textures correspondently numbered like [0] [1] [2] [3] etc like some other virtual world sites use. I received info about how to apply textures to different faces while editing your model in sl. The first issue I got was that it selects the whole model even with select faces checked. I then made a simple 6 sided box, mapped it, rendered a normal map [the one with al those colors showing up] so that I could check if my mapping texture comes along with my model - and it don''t, the box became black. So when I export from max2010 using collada it does not seem to take the required mapping and number of textures into the file.Am I using a wrong exporter? Does anyone know what I could be doing wrong? Thanks in advance for any help, Sinc Ash
  8. Hi, my name is Ash. I have tried out mesh uploading and the mesh comes in just fine. I am an advanced IMVU creator and they support multiple materials on one model - allowing me for more detail then having to map it on one 512x512 canvas. But sl lets me upload just one texture and the whole mesh gets this one texture. I cannot find how to make it 2 sided either. Does anyone know how I can use several textures on my meshes that I upload or is it not possible and do I have to stick to a 512x512 canvas? [If that is the case how do you solve that on bigger models that need a lot of materials and do not fit on that canvas?] and or is 2 sided textures not supported? Kind regards, Ash
  9. Thank you so much! Now I got my home!
  10. I have no email indeed. Chat is offline will try later. Thank you.
  11. Thank you. I will see if I can get into it now
  12. I just got premium and picked a house. Now I cannot find my house. In my account on land manager - mainland it says I do not own any parcels but I payed for a house. How can I find my house?
  13. I have the same problem. I picked a house - went to paypal and payed but there is no house to be found. In my account Land -manager - my mainland it says I do not own any parcels. How can I find my house?
×
×
  • Create New...