Jump to content

KissofFire

Resident
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About KissofFire

  • Rank
    Newbie
  1. I created my username after a mixed drink, Kiss of Fire. It sounds cool, and it's fun to make! I actually use this same username on a couple other sites too, so it just kinda stuck with me. But now that I think about it, if I could go back and change it (no, I don't want to make an alt.), I'd make it an actual NAME that I come up with. First and Last name. But oh well..... That's what display names are for, right? ^^;
  2. Hey thank y'all for the replies! :matte-motes-little-laugh: LoveAngeL Lyre, that thread was very informative!! Errrrbody go look at iiiiiittttttt
  3. I was wondering if any of y'all could recommend me any good FEMALE physics that are out there?? That look good in most if not all viewers. The physics I have on my avi look good to me (Zi's physics), but to some others they say that my boobs and butt are all CrAzY bouncy!! :matte-motes-mad: I use Firestorm.
  4. I would definitely be interested in modeling clothes for you! One of my biggest hobbies in SL is finding good photo opportunities and creating beautiful photos of my family/friends and of myself. I've been wanting to do some modeling in SL for quite a while now. You can contact me inworld via IM: KissofFire. I will send you an IM with more information as well anyways. or send me a reply on this forum, and I will get back to you ASAP. Thanks!!
  5. Of I completely forgot to mention a couple of things.. I have already tried logging in to a bunch of different locations, and it still doesn't do any good. But thank you Rosey for replying to this. Also, I just tried clearing my cache. Still no difference.
  6. Ok, I've been having this problem for 3 days straight now. Every time I try to log in, it says something like this, "Darn. You have been logged out of Scecond Life. This region may be experiencing technical problems. Check your connection to the internet." (something like that) And there has been a few times where I'd be logged in for 20 seconds or 1 minute, and then it would quit on me again. My internet connection is fine, nothing is abnormal. I downloaded the latest SL Viewer update. It's so frustrating and I don't know what else to do!! Please if you can think of why this is happening I really need some help.. Thanks
×
×
  • Create New...