Jump to content

SusieMaeEinstein

Resident
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SusieMaeEinstein

  • Rank
    Member
  1. Hi, I hope someone can help me right away. I bought a VKC dog and they said I needed to make some objects Walkable. Well, I made them ALL walkable and I have figured out how to remove some of it around trees so I can walk around, but now, I'm afraid I've changed something and the only place I can go on my sim is on the border. I am getting messages like these and I don't even know what they mean: [11:06] [2013/06/15 11:05] MOVING Off Sim Shrimp Boat (cw): Unable to set prim position or scale: object contributes to the navmesh. [11:06] [2013/06/15 11:05] Woodpecker: llSetLocalRot() does not work on objects that contribute to the navmesh. {RootName Common Kingfisher Deluxe v2.0h, RootPosition { 49.2295, 150.057, 22.7711 }} [11:06] [2013/06/15 11:05] MOVING Off Sim Shrimp Boat (cw): Unable to set prim position or scale: object contributes to the navmesh. [11:06] [2013/06/15 11:05] MOVING Off Sim Shrimp Boat (cw): Unable to set prim position or scale: object contributes to the navmesh. What have I done, please, and how can I fix it? :-( P.S. To make myself clearer, I am on a homestead sim with pathfinding enabled and have estate manager rights. Thanks.
  2. Okay, I am so hoping someone will read this and know about it. I use Singularity viewer. It's wonderful. When you derender something, it stays derenedered until you release it from the asset blacklist, BUT I have derendered large hideous objects from my neighbors parcel and, yes, it is now invisible, BUT it shows up on my parcel as in invisible (primless) object and won't let me select any of my objects that are in its way. If I try to return it, i get a message saying returning it is not within region permissions. WAIT - breaking news. I just derendered the ghost derendered object and OMG, that works! So, now i'll wait and see what the consequence of that action is and report back. Doing Happy Dance, although I'm sure the ghost will appear somewhere else. 30 minutes later: Okay, what seems to happen here is that when i derender the previously-derendered objects, it move their ghost object off my parcel and further off sim. I can actually click off sim with edit on and see them. And their removal from my parcel seems to withstand a relog. Soooooooo, woohoo!! I'd love to hear from anyone else about this.
  3. I am having the exact same problem. The bigger problem, though, was the flickering graphics -- I found the solution to it was to disable VBO in hardware. But I can find no solution for the hardware. And, even though I uninstall this latest, delete all cache on my computer and from the viewer, reboot and then reinstall the previous version, I still have to come back to this latest because now I am having problem with anything at all rezzing after a long period of waiting. Grrrr. I hope they fix it soon.
  4. Hi, and thanks for your reply. Yes, anyone can see the problem when I'm having it. It's not the cache. I had never installed any viewer other than SL when this happened. I did recently install and then immediately uninstall Imprudence. After I uninstalled Imprudence, i did another uninstall, reboot, then reinstall of the SL viewer latest version. The problem remains. When I uninstalled and reinstalled the SL viewer, I allowed it to delete all my folders. It seems to me that if it were a problem with old files of any kind being used, the problem would be more prevalent. As far as the folders where I store my IMs, I've changed the location of that. A scripting friend told me she thinks it's a fight between scripts, with one always winning, but I don't know how that could be if I can make it happen anywhere in SL. So, I'll keep plugging away. If anyone can tell me how to get this to support.secondlife.com as an issue, that would be very helpful. thanks!
  5. Thank you, thank you thank you! Yes, it is a PROBLEM. And i cannot correct it myself. I set up a new issue with jira and it was rejected, telling me it doesn't belong there. I found the issue there as your link states, but I can't get anyone to do anything about it. And, for something really difficult, why in the world cannot I not create a new support issue for this as Derrick Linden told me to? The reason I cannot is because the system will not let me. I have found no place to get this reported as a problem. If anyone can help with that, I would really appreciate it. Fortunately, I know someone else who has the exact same problem. Perhaps we should start a lobby.
  6. Oh, well, thanks, that certainly does sound simple, doesn't it? If you'd read my post, you'll see I've done all of that. This is a PROBLEM with the SL viewer. It is not my set. Thanks anyway.
  7. Well, thanks, but I have to do that about 40 times a day. And, when I sit in a chair, my right arm is stuck, so I can't stop the movement then or I'll stand up. I shouldn't have to be doing this.
  8. Thanks, but I've got the clearing cache both within and out of SL viewer down. It's not a software issue. I have uninstalled and reinstalled the viewer, with a good reboot in between.
  9. I am finally submitting this here after weeks of being hustled around from one place to another. I was told to enter this as a new case at support.secondlife.com, but, of course, it does not fall into any of the five categories available. For months, my right arm gets stuck across my chest after I have stood from many different poses (not just one creator or one type of pose). I can release the arm my stopping movement from the menu. I always use the most current SL Viewer. To try to fix this I have started over with a completely new Linden-issue avatar, stopped any AO's, deactivated any gestures, gone from one sim to others (it happens everywhere). There is at least one other resident with exactly the same issue. It is extremely aggrevating and seems like it is one of conflicting animations. If I start out with everything clean -- on AO, no gestures, new avatar -- and sit on a chair, my right arm goes up and stays up. After I stand from the sit pose, my arm is still stuck. I stop it with the menu and it's fine until I try to sit in another pose. Will someone please help me with this? If you can't help me, will you please tell me how I am supposed to submit this as a new case when the menus do not allow anything of this sort. Thanks!
  10. For about the last month, after I stand on ANY pose stand or with other poses, such as a mediation pose, my right arm is stuck in a bent position across my chest. I can free it with Stop Animating Me and can easily recreate the problem with a pose stand. I have reset my avatar to the default and the problem remains. There are no animations or avatar scripts running. I followed all instructions from Ella McMahon (08/02/10) at http://jira.secondlife.com/MISC-4460. This is aggrevating and a bit embarrassing. Can someone help me, please? Thanks! P.S. And just to make this clear, this happens every time I strike several different poses (pose stand, meditation stand, lying pose on couch, etc.). So, I am always having to click stop animating me. For instance, when I choose a reclining pose on a sofa, my right arm gets back into the wrong position, so the pose looks really dumb. Thanks. UPDATE: Thanks to the two repliers. I have completely cleared cache from both within and outside of SL, rebooted, reet Debug settings to default, deleted Internet temporary files, uninstalled and reinstalled viewer, and deactivated all gestures. Also, this behavior happens after any and ALL poses. For example, if I have my arm in normal position and sit on a piece of furniture, my right arm immediately moves into the up position and will not move back until I stop all animations. I have disabled my AOs, changed shapes and skins, removed all HUDs, deactivated all gesture, logged out and in with new skin and shape -- behavior persists. It's possible that I have enabled something in the Develop menu that I should not have, but assume that uninstalling and reinstalling viewer would return those to default. I also cannot figure out how to post this in support. When I try, I get a message saying it is not for Jira and to file a report go to support and click the File a Ticket button. I don't see a button like that. The Contact Support button doesn't have options for a problem such as this. Thanks. UPDATE: I AM HEALED! My husband asked me today about a little doll I bought a few months ago, asking did I hold her in my right arm. Well, yes, I had chosen Wear and she did end up being held by me with my right arm in the exact position it's been stuck in. I took the doll back to inventory and my problem is solved. I actually brought her back out and dragged her onto the bed (where she's been sitting all this time) and my problem returned without me ever holding her. I don't know why that is. I assume it some sort of scripting issue, but as long as the doll is not rezzed, I have no problems with my right arm.
×
×
  • Create New...