Jump to content

Chiaralena

Resident
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Chiaralena

  • Rank
    Newbie
  1. I haven't been able to watch my TVs in Second Life on my Macs (one Mavericks and one Lion) for about a year now. I've wasted countless hours trying to fix the problem, thinking the problem had to do with Adobe. Below is what someone posted over on the Phoenix viewer forum in December 2013. It is sad. Apple or Linden are clearly not interested in fixing this. My enjoyment of SL has gone down considerably. It's a bummer. If you are a Mac user, don't buy an SL TV, you won't be able to use it. "The broken flash media on Mac where you can hear the sound but not see the video is a known bug and is
  2. I have been waiting for a fix for this for MONTHS. I only get sound from my TVs.
  3. This worked for me too! They are still loading really slowly but the constantly phasing in an out of focus has stopped. Thank you!
  4. I'm having the exact same problem. On a Mac, 10.7 and with the latest SL viewer. It's driving me crazy because nothing stays sharp. Not attractive at all. This has been going on for several months for me.
  5. I have the same problem on both my macs. Both are running the latest version of Snow Leopard and the most recent SL viewer. I'm about to upgrade to OS Lion and hoping perhaps I will then finally be ablet to access my profile. (I can't change my profile picture from my browser either.) Been over a month for me sans profile...
  6. It broke for me about 2 weeks ago after my viewer was updated.
×
×
  • Create New...