Jump to content

PapiG

Resident
  • Posts

    20
  • Joined

  • Last visited

Everything posted by PapiG

  1. I have the exact same issue, crashing constantly with LLVBOPool Buffer error
  2. I posted this elsewhere but just found this area so will give it a shot here. I trying to find out why my events are not showing up in the events list. If I go to my dashboard and select "events" it goes to the events calendar with listings by time below it. I scroll through and do not see any of my events listed in the time. If I am in Firestorm and open a search window, select events, and put the name of my club in it comes up. Obviously this defeats the purpose of posting because again if no one knows the name of the club then no one will see the events listed. Anyone have an idea why I can see it in a firestorm search but not on the Events page from dashboard?
  3. I trying to find out why my events are not showing up in the events list. If I go to my dashboard and select "events" it goes to the events calendar with listings by time below it. I scroll through and do not see any of my events listed in the time. If I am in Firestorm and open a search window, select events, and put the name of my club in it comes up. Obviously this defeats the purpose of posting because again if no one knows the name of the club then no one will see the events listed. Anyone have an idea why I can see it in a firestorm search but not on the Events page from dashboard?
  4. Resolved this. Dashboard, Select Events. Go to calendar and find day of event, scroll down until I find my even, click the line item. At the top right corner the event listing appears. Click the title of that, it then will show "Edit" and "Delete" in the top left corner of that event post.
  5. Thank you, read up on the information there. I have the old version I downloaded from Google Play some time back, was thinking there was an update to it since that was a while back.
  6. Is anyone else seeing http://www.lumiyaviewer.com/ as an empty page with just a title? I see no content at all there.
  7. I not sure if that is where I go or not, I get to that and see "events I am hosting" but I do not see where I can edit or delete the event
  8. I found a post about editing and or deleting an event that I have posted but still have not seen where this is to actually do it? Can anyone assist with this?
  9. I cant find this, I really need to know how to edit or delete an event. Contact me if you help me with this.
  10. Hello, I am looking for someone with experience creating full perm layered clothing (TGA, PNG, PSD style) , I will not be able to use mesh. dark khaki dress pants dark khaki dress skirt khaki dress shirt Khaki work shirt, Khaki cargo pants boot length ie: ODU , BDU style Shoot me an IM or email if you are looking to make some lindens on this, I am willing to pay for your time and effort on this. Thanks for the response. ~Papi
  11. The problem is growing worse in Mautte. Users are parking their avs there now on the bottom so they can play some other game outside of using SL, Tiny Empires or something like that. This is locking up a main waterway from the NW to the Blake Sea. They should be removed , find a sim in the far North edge somewhere not obstructing other users. If you are not going to interact within SL get out of the way. you cant take a sailboat or fly or anything through that sim and its suppose to be public land access. Have a perfect place for all those parked avs.. Nefrando, Baturyn, Gaeta Reef... Out of the way!
  12. hmm, no ideas I guess.... I noticed last night as I crossed a sim line I lost sight of the the ship to my left in the next sim until I crossed back into that sim and it reappears right in front of me. Guess I will just keep throwing these out here. :smileyindifferent:
  13. Noticed since last upgrade on what someone mentioned as a sim crossing improvement almost a month ago, that now ship battles are quite irritating. Av (Green Dot) locations on the mini map are not valid location of the actual object. ie: see the location of the av on the mini map, you reach that location and the av suddenly appears behind you or different location instantly moving across the sim in a blink. AS well, Avs/ships in a holding pattern on sim edges but when you right click them they both dissapear and you then realize that the av and ship are directly behind you which didnt show up on the map. Granted high performance on client side, (video cards, processors, and bandwidth, etc.), make a difference on frame rates yes but this just went to a noticiable issue instantly and has not corrected in weeks. Any ideas on this? Thanks
×
×
  • Create New...