Jump to content

Leslie673

Resident
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Leslie673

  • Rank
    Newbie
  1. Hes not on my block list and how do i fix the rlv? Also, I'll try the alt/friend thing.
  2. I'm sure if something was up, he'd tell me. But that doesn't explain why I'm not receiving any messages from him and vice versa.
  3. The option to remove friend is highlighted. I don't know why he would hide his online status.
  4. I have a friend whom I've been rping with for several months now. Everything was working fine with sl notifying me when he logs on or off and we'd chat. But now it's like there's an invisible barrier between us. Sl isn't showing me when he logs on, and for some reason, he's not in my friends list on my sl profile web page! Also, I'm not getting any of his messages (and I'm assuming he's not getting mine either). A group that we're in together is the only thing that tells me when he was last on, and I have to refresh it constantly!. I just switched from Alchemy to SL viewer and I emptied out everything. I'd be more understanding if this was a general problem happening to all my friends, but it's only happening to this friend! Idk what's going on but whatever it is, I want it fixed ASAP!
  5. I use Firestorm, so: Firestorm 5.1.7 (55786) Jul 13 2018 22:34:51 (64bit) (Firestorm-Releasex64) with OpenSimulator support Release Notes CPU: Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz (2712.01 MHz) Memory: 4022 MB OS Version: Microsoft Windows 10 64-bit (Build 17134) Graphics Card Vendor: Intel Graphics Card: Intel(R) HD Graphics 620 Windows Graphics Driver Version: 24.20.100.6136 OpenGL Version: 4.2.0 - Build 24.20.100.6136 RestrainedLove API: (disabled) libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0 J2C Decoder Version: KDU v7.10.4 Audio Driver Version: FMOD Studio 1.10.05 Dullahan: 1.1.1080 / CEF: 3.3325.1750.gaabe4c4 / Chromium: 65.0.3325.146 LibVLC Version: 2.2.8 Voice Server Version: Not Connected Settings mode: Phoenix Viewer Skin: Vintage (Classic) Window size: 2256x1410 px Font Used: Deja Vu (96 dpi) Font Size Adjustment: 0 pt UI Scaling: 1.5 Draw distance: 128 m Bandwidth: 500 kbit/s LOD factor: 2 Render quality: Medium-High (4/7) Advanced Lighting Model: No Texture memory: 1024 MB (1) VFS (cache) creation time (UTC): 2018-11-4T17:47:54 Built with MSVC version 1800 November 07 2018 11:03:01 SLT
  6. I've been having this trouble for two days now; I try to log in to Second Life, and it freezes when it gets to Loading World. Strangely enough, I get the audio, but the graphics don't show up. I've tried every viewer imaginable to fix this problem, but nothing has worked. I read (and a friend of mine confirmed) that SL was recently under a HUGE DDOS attack, and that was resolved yesterday, so I don't know why I'm still having problems. What's even stranger; I can get on Lumiya just fine.
×
×
  • Create New...