Jump to content

Ze Marabana

Resident
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ze Marabana

  • Rank
    Newbie
  1. Thanks for the update, but this did not work either!!
  2. Nope setting LD_LIBRARY_PATH did not make a difference. BTW Same error on Fedora. Cheers Ze.
  3. The library is in the secondlife-install/lib directory. So do I need a LIBPATH variable set up? Cheers, Ze
  4. Yes I have all the 32 bit libraies. The linux32 ./secondlife is not working either, complains about kde4. I did not have any problems until this latest update.
  5. Nothing is working - I guess I am done with SL for now
  6. Sure I tried everything. 32 bit libs are installed. Its frustrating.
  7. Viewer not starting since the lasted version was installed. I'd rather have the option then have it forced on me **Only uploaded images may be used in postings**://secondlife.i.lithium.com/i/smilies/16x16_smiley-sad.gif" border="0" alt=":smileysad:" title="Smiley Sad" /> Running just fine until the update any help is apprecited /secondlife 64-bit Linux detected. Running from /home/xxx/tmp/SecondLife-i686-2.6.3.2274447 Warning: Did not register secondlife:// handler with KDE: Directory /homw/xxx/.kde/share/services/ does not exist. which: no kde4-config in (/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/opt/ibm/c4eb/bin:/home/xxx/bin:/usr/kerberos/bin) - Installing menu entries in /home/xxxx/.local/share/applications bin/do-not-directly-run-secondlife-bin: error while loading shared libraries: libSDL-1.2.so.0: cannot open shared object file: No such file or directory *** Bad shutdown. *** You are running the Second Life Viewer on a x86_64 platform. The most common problems when launching the Viewer (particularly 'bin/do-not-directly-run-secondlife-bin: not found' and 'error while loading shared libraries') may be solved by installing your Linux distribution's 32-bit compatibility packages. Cheers, Ze.
×
×
  • Create New...