Jump to content

Dreyton Wolfhunter

Resident
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dreyton Wolfhunter

  • Rank
    Newbie
  1. Just for answering: 1. Yes, the mesh has only 1 side for materials and I don't have access to it outside from SL. So I cannot modify it. 2. Wearing the mesh only makes the front part visible, yes. It fixes the issue but since it's a long dress I cannot see the other side between the avatar legs (for example) 3. The mesh has the inside faces so it's not an issue done by its normals Help!
  2. Hey everyone! I need some help for the texturing of a mesh i bought. I would like to create a dress which is semi transparent in the lower part and completely opaque on the upper side. (see the image). But when I try the texture on it I can see through it the other side of the mesh. And this is really annoying. https://gyazo.com/199bed91c141b575b404117a096fa69d I know it is an issue of 32 bits images and I made tests with both png and tga formats but I solved nothing(I'm using photoshop cs6). I know even some people manages to handle transparencies with GIMP, but no idea how. Someone knows how to get rid of the problem?
  3. I'm trying to fix a problem I have with rigged mesh. Here is my basic workflow so maybe someone could help me with this. - I create the mesh - Apply the modifier xform and collapse of having only a "editable poly" - Apply the skin modifier and add the bones that I need fixing weights, then I add the remaining, modifying the parameter "bone Affect limit" and setting it to 26 (I'm not using fitted mesh) - Export to DAE with Z Axis UP and metric scale - I open the DAE file with notepad and go to fix the value of Joints Array and correcting the list of bones - Import of SL model by applying the weight skin Now the problem is right at the end: as I wear the model it appears huge and the rig makes it look completely deformed Where am I wrong?
  4. I got a similar problem, but my models loose its shape and appears huge to me. Someone knows how to fix this problem?
  5. Salve a tutti! Ho un problema che vorrei esporre qui, magari riuscite a darmi una mano. Da giorni ormai tento di creare delle rigged mesh usando 3D Studio 2014 e il plugin SLAV (sto usando la versione demo trovata su internet). Descrivo in breve il mio workflow: - creo la mesh - applico il modificatore xform e collasso tutto avendo soltanto un "editable poly" - applico il modificatore skin e aggiungo le ossa che mi occorrono sistemandone i pesi, quindi aggiungo le restanti modificando il parametro "bone affect limit" e ponendolo a 26 (non sto usando fitted mesh) - esporto in DAE con Z Axis UP e scala metrica - apro il file DAE con notepad e vado a sistemare il valore di Joints Array e correggendo l'elenco delle ossa - importo il modello su SL applicando il peso pelle Ora il problema sta proprio alla fine: se io rezzo il modello esso è proprio come lo vedo nel software. Appena lo indosso si ingitantisce e il rig lo fa apparire completamente sformato. Dove sbaglio?
×
×
  • Create New...