Jump to content

Sanya Bilavio

Resident
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Sanya Bilavio

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Still looking for someone who can do this, the guy that I thought was going to make it hasn't responded back for a while Paying 5k! Need it as soon as possible
  2. ty, but i've already bought 3 other ferris wheels wasting about 4500L$ total trying to dissect or use the scripts with no luck, and none of the ones i bought look good enough for me to use on my sim. I'd prefer a custom script to make the one i made work.
  3. Thank you Megatkinson I will! but if anyone else can pls let me know, I would like to have it sooner than later.
  4. Hi, i'm looking for a scripter that can get my ferris wheel to spin and load cars properly. I would like for it to spin for 5 minutes then stop for 2 minutes to let people on & off, then start back up again. I have the base spinning fine with this script http://digigrids.free.fr/wiki/index.php?title=Ferris_Wheel but i'm getting an error when I try to get the cars in. So if anyone can get this script to work or one of their own that'd be great. ferris wheel pics https://gyazo.com/fd8912be5a6b9c846755881d3e810a44 https://gyazo.com/8651e3f3025f26ef2a43fdf7809ac84d https://gyazo.com/d9f422083c410e603791943d6bf804b4 Paying 4k for anyone that can do this job, ty ❤️
  5. Hello, i'm looking for someone who can help me make a script for a working ferris wheel. I have the ferris wheel, the car, and a ticket booth all meshed. I would like for it to spin about 3 times, stop, wait 1 minute and start spinning again. Even better if someone can sit in a car first, click a button to start, it spins a couple times & then stops. There are 12 cars in total. Snapshots below https://gyazo.com/d9f422083c410e603791943d6bf804b4 https://gyazo.com/8651e3f3025f26ef2a43fdf7809ac84d https://gyazo.com/fd8912be5a6b9c846755881d3e810a44
  6. Weighting & shape issue, i pushed the upper lid out some more and tweaked the inner parts : https://gyazo.com/a289d120142ac4ca24085e3a7649fd5c not perfect yet but it will be Tyvm for your help!
  7. Hmm really?? I guess ill mess around with it some more, it would be something that simple -.- lol
  8. Hello, i'm working on animating a bento head and am running into an issue when trying to make the blinking animation. I'm using Avatstar 2 animating the default avatar included with it (using the default avatar because for some reason i could not import .dae files into blender, they just wouldn't show up in the scene) When i animate the blink it looks totally fine in blender/avastar : https://gyazo.com/83b80ac33731c5396cb25895b83719e1 However when i uploaded it into SL it looks like this : https://gyazo.com/eaa4a6b372f3a7ab7960210a25d2da1b For some reason its clipping inward to my eye instead of rotating downward like it should. If anyone has an answer as to why this is and how i can fix it please help <3
  9. Hi everyone, Im trying to rig a mesh head to the bento skeleton. Once i smooth bind it and copy weights i get this error when i try and paint skin weights : https://i.gyazo.com/0595cbb24c64e800cd53ad020b4fcde6.png All the bones are greyed out/locked when i go into the menu : https://i.gyazo.com/1e24050c3815f5cb9c310d9b3bbf651c.png Ive copied weights the same way in other scenes before with no errors. I checked the bound skeleton and the mFace bone is there. Any idea what this could be?
  10. Hi everyone Thank you very much for this thread and all your hard work, ive been reading through a bit trying to get the gist of whats been going on but its so much Im working on mesh heads for bento and am having an issue i was hoping to get a bit of help on. Im using Autodesk Maya 2014 and have the MayaStar 5.0 plugin installed. Ive downloaded the bento female skeleton from the wiki page and have tried using the one included with mayaStar, however im getting an error whenever i try to paint weights. https://gyazo.com/0595cbb24c64e800cd53ad020b4fcde6 The weight paint tool comes up however all the bones are greyed out so i cant select them : https://i.gyazo.com/1e24050c3815f5cb9c310d9b3bbf651c.png Also when i tried uploading the head into SL the include weights button is greyed out. There is also this line of errors when exporting : https://i.gyazo.com/1fe85f41cac8b4cd3af7fefc9faa34bb.png
  11. Problem Solved! It was an issue with my shape dimensions for Eye Depth & Head Size/Length etc
  12. Im having this extremely weird Alpha issue with a head im making when i turn on advanced lighting. https://gyazo.com/e7c8af3da6709dc0afad4e596caf8081 https://gyazo.com/4f02e8713b85e7f0873a334718108704 https://gyazo.com/bb32684801e98a6a324c5e9a543b0fd2 It looks as if something is sitting on top of the mesh or with alpha settings turned on and is causing these areas to glitch. It goes away completely when advanced lighting is turned off. Ive tried unlinking all the extra layers from the head but its still there. I've taken off everything im wearing including HUDs, alpha layers, clothing layers, etc. It also only appears when the head is worn not when its rezzed. Im completely stumped. Has anyone else had something like this happen or have any idea what could be causing it? Any help would be greatly appreciated <3 --||-
×
×
  • Create New...