Jump to content

Fabi Dryke

Resident
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Fabi Dryke

  • Rank
    Member
  1. Good point and thank you sooo much. i will go to ATI's website and update my driver i am assuming that is the problem, it has to be...when i got the PC about 2 months ago i told the manufacturers rep i need the PC primarily for SL matter of fact i returned another one that was too slow for SL and got this one he assured the video card is good for SL so yes...you're right i may need a new one since i got the PC right before the new version was released i guess i was too hype on getting a new PC i got it a week before they released window 7 smh lol
  2. this is my specs if anyone can help me cause i either run REAL slowwww or i CRASH and this just started to happen CPU: Intel Pentium III/Pentium III Xeon (0.25 micron process) with external L2 cache (1994 MHz) Memory: 3067 MB OS Version: Microsoft Windows Vista Service Pack 2 (Build 6002) Graphics Card Vendor: ATI Technologies Inc. Graphics Card: ATI Mobility Radeon HD 3650 Windows Graphics Driver Version: 8.512-080703a-066874C-Dell OpenGL Version: 2.1.7769 Release HELPPPPP
  3. I have both clients {Regular and Emerald} but the emerald client stutters. me too i have the same issue exept i CRASH. for the last few days...well week i keep crashing with emerald but when i log on regular SL i am fine and move fine. maybe someone can help me with this issue to.
×
×
  • Create New...