Jump to content

Klip Klaar

Resident
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Klip Klaar

  • Rank
    Newbie
  1. If I go in Edit Item, all content is shown correctly, either with English language settings or German. But when I save and close, they still show up incorrect. It even makes no difference, if i use German or English language settings when i create a new item (and Quick) fill the page. The result is always the same... :smileymad: (as I am German, I rather use the German settings than the English ones)
  2. In my Marketplace Shop I have several Items listed. I often used the 'Quick fill' option to save time and take the description of one item to copy it to another item and then edit for instance name and colour settings. When I viewed the result in English and other languages, everything seems correct. But when I use my Shop page in German, it is wrong. The shown Item uses the description of the parent template I used for the Quick fill instead the edited description ! Happens both with Firefox and IE, caches are cleared and all.... Any Clue? Examples: WRONG description with German Settings: CORRECT description with English Settings: Please help!
  3. In my Marketplace Shop I have several Items listed. I often used the 'Quick fill' option to save time and take the description of one item to copy it to another item and then edit for instance name and colour settings. When I viewed the result in English and other languages, everything seems correct. But when I use my Shop page in German, it is wrong. The shown Item uses the description of the parent template I used for the Quick fill instead the edited description ! Examples: WRONG description with German Settings: Wrong Item Description: https://picasaweb.google.com/lh/photo/YnQ0JFxLp_nZ5VKQw4Wlqg?feat=directlink Wrong Item Listing: https://picasaweb.google.com/lh/photo/KNVBOmN7lQO38YpSdoZaeg?feat=directlink CORRECT description with English Settings: Correct Item Description: https://picasaweb.google.com/lh/photo/RN9l6utXMXx_ypa_9qDXMg?feat=directlink Please help!
  4. yawns: very interesting comment. <klugscheiss> That comment shows you are an average statistican. Which can be not be useful.: most people have the average number of legs (2 rounded), after all. Infact, I have the very subjective average feeling, that my average time for tp and sim crossing is reduced. Now I know, this was not an average coincident, but might be based on the improvements of the average Linden Lab. </klugscheiss> Klip, aka Dame Edna Everage
  5. You can use the new group feature also with Phoenix 725 and 818, allthough the current implementation is limited to the expcted 40 group limit. To take advantege from more groups you have to do this five steps: If you do not already have the advanced menu open, click on the Phoenix Menu, next to help at the top and click "Show Advanced" Click the advanced menu, look down to the 4th from bottom and click Debug Settings... Type in phoenix40GroupsSupport Set the drop down below that to TRUE. Relog. It works for all Residents using the configured viewer - means you have to do that on every Computer you use. From: Restrained Love Support Group (Group Notice)
×
×
  • Create New...