Jump to content

Shannon Celestalis

Resident
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Shannon Celestalis

  • Rank
    Newbie
  1. I set up a character for my sister. Her computer video card couldnt handle sl, so i took on her character as an alt. Id like to use her character, however the email address that the char was set up on is no longer active and i need to change it over to mine. How do i do this?
  2. I did as you advised, and am in hopes that rectifies my issues. As for my stupidity, well thats another story. Thank you again for your kindness and assistance.
  3. I cant thank you enough for taking the time to help me with this. Ill use your advise.
  4. Yes I do. Its been hard. Instead of building trust, I had nothing but collar issues. I take the collar very seriously. Then I did make the grave error of sitting with him and clicking to see if it would allow me to remove it-when he suspected it wasnt working again. In my mind, I figured it was the fastest way to see if it was malfunctioning or not. Bad judgement. I cant believe i was so stupid. He was very upset with me. Still is for that matter. I should have asked to remove it instead of assuming since I was in his presence that it was acceptable.
  5. So if I am following you, Miss, you are saying that since I still have Phoenix on my computer, this is causing a conflict? If that is the problem, then I am so glad to know what might be at fault here. Can the issue be fixed by deleting the phoenix viewer or is more needed? Im not sure about what you are saying to do with changing folders. You would have to elaborate a little bit for me. Thank you so very much for your help.
  6. My apologies-I should have been clearer on my particular issues. YEs, the collar was bumped off the first time by an attachment. This was rectified mostly by using the add vs the wear, yet the other issues have been logging in with the collar NOT on, etc. This is turning into a sick joke. I am trying to gain my Master's trust, and this keeps occurring. The TP only works PART of the time.
  7. Thank you for your reply. Yes, the RLV was enabled as soon as I switched viewers. I am aware of the add option and it is included in the Emergence viewer. My issue is this-tps do not work. I never get them. Also as example-today, I log in and my collar is OFF and an old collar is in its place. This is not making sense to me. Again thank you so much for your input. I really want to get this fixed.
  8. I have worn a collar for a year now. I have never had issues like this. The issues have been over the past few weeks and unfortunately have occurred with a new Master. My collar has repeatedly malfuncitoned. And has gotten removed SEVERAL times. This collar is locked. I have never before had a collar from open collar do this and the only change that I can think of is I used to use Phoenix. I had to stop after the last update, as Phoenix crashed repeatedly on me. Emergence has been great as far as stability yet the collar issues started. Is there anyone who can give me some input on this? It has caused a lot of problems between my new Master and myself. I want to get to the bottom of this.
×
×
  • Create New...