Jump to content

Annie Melson

Resident
  • Content Count

    90
  • Joined

  • Last visited

Community Reputation

28 Excellent

About Annie Melson

  • Rank
    Advanced Member
  1. I want to jump in and include my voice along with many other creators have voiced their concerns here, primarily with the group losses for basic memberships along with raising costs for premium accounts. This move will definitely impact not only basic users, but creators and business owners as well, which will greatly impact the overall SL economy. I'll gladly relinquish my group allotments as a premium member to keep the basic members groups intact. Groups are a HUGELY necessary marketing tool for businesses. My heart hurts for those with small businesses trying to reach out and secure group membership for their stores where people are always saying they need more groups and being forced to leave groups as it is. Decreasing that number is only going to make that worse. Smaller stores don't stand a chance. Secondly, many basic users can't afford the current premium prices, much less raising them without a middle level premium package they could have and afford. Not having this option is going to push them away. Less customers means that stores will have less sales. The economy is going to drop even further. With the new Linden homes and the more personal interaction with others and with Lindens things were changing. People were starting to communicate and interact more. Doing the new Linden homes was a brilliant move and I truly applaud you for that. But I'm afraid these new changes are going to hurt the good those did. People were talking about how things appeared to be changing with LL and that SL looked to be making a comeback. Now people are scared again and they don't feel like SL is stable by lowering groups instead of fixing them. When people are afraid they don't spend as much money. This is detrimental to the whole economy in SL. Please please reconsider the lowering of groups for basic and adding a middle premium level for those who can't afford the full premium level. Please let's at least talk it over. This move was too much. There has to be a middle ground. I know myself and many other creators would gladly do what we need to do to instill confidence and quality in Second Life. I for one don't take the opportunities SL has given me and so many others for granted. I want to make sure those opportunities continue for others.
  2. I agree with Narcisse on the improvement to the feedback/reviews system. Creators should have a chance to help the customer before negative feedback is placed. This would be incredible. And what Blueberryxx says about a store manager option is huge! This would be a game changer.
  3. I would love to see the things Charlotte and others have mentioned implemented to Marketplace. Here are a few other ideas I would like to throw in there: 1.) Easily change the pricing and descriptions from the main listings page without having to open up the whole listing. 2.) Not sure if this could be done, but have the ability to click to include a universal Sales Sticker or bubble or something that could be added to a listing if merchants decide to have a sale.
  4. I believe you are right - that it is something on my end. I just wish I knew what it was causing it. I've done clean uninstalls and reinstalling, I've installed 2 other viewers, I'd tried different ways to upload. Nothing changes it. The only thing I can pinpoint is that it is only something occurring with transparencies. The one thing I haven't tried was uninstalling and reinstalling Photoshop. I will give that a try. Thank you so much for all your help! You've been wonderful.
  5. What you are saying is exactly what I am trying to show as the problem. You are pointing out the problem I'm trying so hard to explain. There is a problem in how my textures are being saved and/or uploaded because my mesh and mesh UV creation has not changed and I've never had this problem with textures before with the sizing or texture file. Changing the mesh/UVs isn't the issue here because if it was then my true solid textures where there is no transparency WHEN IT IS SAVED looks crisp and good. It looks exactly like all of my other textures that I have always made in the past. You say that what I have showed you in a solid texture because the alpha mode is greyed out, but that is where the problem lies. Those textures were saved to HAVE transparency, and it is those textures that are having a compression problem. I definitely have a problem with TGA files not uploading with transparency, yet the transparency IS saved into the TGA file. Changing the mesh or the mesh UVs isn't going to change this problem, because if that were the case then my TRUE solid textures where alpha wasn't saved into the texture file would look just as compressed as the one with alpha saved into the file, but they do not. The windmills I am fighting here is trying to explain the problem I am having. I have been searching the internet and have seen that a few others have had this problem too and they haven't been able to find an answer for it. They give up trying to find an answer. I didn't want to give up (I've been fighting this for a week now) because I have been able to successfully upload textures just like this one without a hitch for several years. I've uploaded textures just like this only 3 weeks ago without a problem, doing exactly what I am doing now. Something is happening. Something has changed. There has to be an explanation for it. Unfortunately it appears that no one knows what that something is yet. I do thank you and everyone else for trying to help me figure this out, though. You have given it your best, and I truly appreciate the time and effort you have taken in trying to figure this out with me. This forum is full of great people and all of you have shown your willingness to do whatever you could to help someone! Thank you so much for that. I will let this one go for now until later and focus on something else. Maybe that something will be fixed mysteriously LOL! Hugs! ♥
  6. Sigh. I'm sorry I am not explaining this better. Let me try to explain again.... No, that gyazo isn't crisp. That was supposed to be transparent. It was saved as transparent TGA, but transparent TGAs aren't working for me, so it looks like it is solid. In actuality it isn't solid and is supposed to be transparent. So you are right, that is not crisp. But it is crisper than the PNG file. But that isn't my solid texture. My solid texture (the texture that has zero transparency, and was saved without transparency, in it) has crisper details.
  7. Then how come my solid textures have crisp results? This is only happening with transparent textures. Also, why is this happening now, when in the past I've never had a problem and everything I am doing is exactly the same?
  8. Okay, then how do I get the TGA textures to work, because there isn't the level of blur with those.
  9. Here is the texture uploaded as PNG and 1024x1024. I can alpha mask and alpha blend it. Notice how blurry the stitching in the waistband is compared to the TGA shown in the above post. https://gyazo.com/f7fa5acca41c84f2623276fc6907bb53
  10. I did exactly this and uploaded the 1024x1024 TGA. No transparency and I don't even get the option to alpha blend or mask. https://gyazo.com/209b8024c5a7a5ebb56ce25433a2ab72
  11. Here is a gyazo putting a 128 pixel size of this texture on my mesh. Something very strange is going on. https://gyazo.com/3e95ffac8cc5490aac43b1c34605138b This would make a person think it's the mesh itself, but I can use a texture without transparency and the texture is crystal clear. Ugh!
  12. I thought so. I can't upload a transparent TGA. No matter what I do in photoshop to make it keep it's transparency, it still comes in solid and will not have transparent areas. (Using layers masks and saving as 34 too.) Apparently there is something setting wise in SL that isn't allowing me to upload transparent TGA. And I'm thinking it's the same for PNG with this blurriness. I will give this a try. Thank you!
  13. Arton, is that TGA or PNG? I also don't have the option to remove lossless. It's automatically putting the lossless in.
  14. Unfortunately I don't think I am getting my problem across very well. Everything you are saying, I already know and have tried. I can upload anything of the same size and same file (TGA, PNG, etc) as a solid texture and have no problems. If I turn off the transparency and upload the texture, it is clear. It is in the act of uploading a transparent texture that it is going wrong. I have uploaded more transparent textures that have been created in the same way I have always done previously and each upload is different. I will actually get further degradation, and each one is a different degradation. There is no reason that I can find for this. TGA won't even upload transparency any longer for me. PNG uploads transparency but it is blurry. Once again, I've uploaded both TGA and PNG transparent textures in the past without issue. I can get them very crisp and clear. I can use alpha masking in SL without causing problems as well. All I ca figure at this point is that there is something happening in the uploader itself.
  15. I am not wanting to use a 512x512 for that exact reason. I just can't upload a 1024x1024 texture in this forum. It won't let me. I only posted the 512x512 because that's all it would allow me to attach. But remember, I have uploaded 1024x1024 textures exactly like this into Second Life without a problem in the past. Even just 3 weeks ago. Transparent textures are not a new thing for me, and they have been very clear and crisp in appearance. Something wrong is happening with my transparent textures right now that I can't find.
×
×
  • Create New...