Jump to content

Felis Catnap

Resident
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Felis Catnap

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm tired of having bot accounts come into our sim and sending IMs to residents asking for Lindens, these are all 0 day accounts with the name Steven and then a bunch of numbers, there was similar accounts that followed the Jason[????] naming convention, I keep submitting Abuse Reports but nothing seems to be being done. What does it take for LL to deal with spam issues?
  2. Good to know a bunch of people on SL are ***** and would spend their time arguing semantics and actively spending time trying to proving themselves right.
  3. Uh no, if my connection was the issue I would be experiencing packet loss across the board, on every single network based app I used, but I do not. Tested multiple times with multiple sites and ping...
  4. Grats on posting a Wikipedia explanation for packetloss but I don't see how that solves the issue with me having 20% packet loss to a sim.
  5. Packet loss is around 20%, voice is fine so its not my connection.
  6. I've requested a "free" option for set pay price but it got declined, it's a right pain to require people to pay 1L and then send it straight back to them...
  7. For anyone interested: https://status.secondlifegrid.net/incidents/y24gy0mk5m46
  8. Uhm, thats tomorrow, 8am-11am, currently it is 9pm on 8th Jan...
  9. having problems logging into the JIRA too, so I guess its a LL wide problem not just SL.
  10. I'm getting the same issue, its not specific to you. I guess they need to fix something.
×
×
  • Create New...