Jump to content

Ronald Greybeard

Resident
  • Posts

    39
  • Joined

  • Last visited

Posts posted by Ronald Greybeard

  1. thanks for that i will try when i get the chance, also i have another question, i made a mesh dress and added more verts to it and left the default weight paint on there after rigging but the weight paint didnt work correctly, so i removed the problem areas and repainted it by hand but if i try to upload it i get a dae parsing error, is there anyway to figure out why its doing that?

     

    i took a look at the log file and it showed nothing so im at a loss

  2. so i have the media web kit error and i have no firewall and no antvirus or anti malware and the windows firewall is off but for someone reason slplugin will not start and i if i try to start it myself it crashes and i get this error in event viewer

     

    Faulting application name: slplugin.exe, version: 0.0.0.0, time stamp: 0x4e9e301f
    Faulting module name: llcommon.dll, version: 0.0.0.0, time stamp: 0x4e9e2fb1
    Exception code: 0xc0000005
    Fault offset: 0x00045f2e
    Faulting process id: 0x9a0
    Faulting application start time: 0x01cc929c87161703
    Faulting application path: C:\Program Files (x86)\SecondLifeBetaViewer\slplugin.exe
    Faulting module path: C:\Program Files (x86)\SecondLifeBetaViewer\llcommon.dll
    Report Id: c5391bc8-fe8f-11e0-b758-e0cb4e876766

    so whats causing this and how do i fix it? i have already tried a full uninstall and reinstall of the program with no success

×
×
  • Create New...