Jump to content

Hyman Kaplan

Resident
  • Posts

    9
  • Joined

  • Last visited

Reputation

1 Neutral
  1. I just re-tested using the audio rolloff settings for media on a prim and find they work for me. I'm using Firestorm with the following preference settings: Sound & Media, Media, Media source volume rolloff distance: Starts getting quieter at 50 meters, Completely disappears at 75 meters. When I move to a position beyond 75 meters away from the prim media source I can no longer hear it.
  2. More specifically, is there a way within a script to reset the camera to default view if the manual camera controls were the last used?
  3. So far there hasn't been a resolution that I'm aware of for keeping prim media sound confined to the source parcel but in preferences, under sound and media, you can set the 'Media source volume rolloff distance' so that you won't hear sources beyond that distance. It allows you to specify a distance at which the source starts getting quiter and a distance at which the sound disappears. Evidently, this option is only present in the Firestorm viewer preferences now but the rolloff distance can be set in viewer 2 under the advanced tab, debug settings, audiolevelrolloff.
  4. I've run into this problem off and on with a video player I scripted myself. At first it worked fine using url's in a playlist of the following form... http://www.youtube.com/watch?v=zvCBSSwgtg4, but when that stopped working a year ago or so, I did a lot of searching and found that something had changed at youtube and now the player needed to be specified as embedded as in the following... This form is working today, but it still seems to be kind of spotty...working some days and some days not working. I'm using shared media in my viewer. I'd be interested in hearing from others regarding the causes of the erratic behavior.
  5. There is an explanation for this in JIRA at https://jira.secondlife.com/browse/BUG-8255?focusedCommentId=456668&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel it turns out it's a mixup resulting from some software maintenance at Linden Labs.
  6. Hyman Kaplan

    Textures

    Should unique textures be added to the contents of each prim on which they are applied? If an object with a unique texture is sold and sometime later all instances of the original texture on that object have been deleted by the object creator, does the texture persist on the object that exists only in someones inventory if the texture is not in the prim contents?
  7. Thanks for the fast response Rolig. I checked the things you suggested but they don't seem to be the problem in this case. The youtube url's are still good...I can paste them into a browser url field and they work. And the flashplayer version I'm using now is 11.9 which was installed on 13 Dec and it worked until about two days ago. The message I get when trying to play some of the url's on prim media is as follows: "This video contains content from VEVO. It is restricted from playback on certain sites. Watch on YouTube." But it's not limited to just VEVO content, Sony ATV is another that gives a similar message and there are others as well. One more thing to note is that I can play the same videos on the prim media if I select them via a youtube interface on the prim media. It seems like maybe some content publishers have restricted streaming directly to Second Life. I wonder if anyone else has run into the same problem beginning in the last few days.
  8. Sometime since 01-08-2014, my shared media player has begun failing to play many of the url's in the playlist. A message stating the content cannot be played at some sites is displayed on the screen. What has changed?
  9. I've read an unofficial source stating there is a rule in the TOS regarding rendering an avatar to be completely invisible. I've searched the TOS and have been unable to find such a rule. Is there such a rule, and if so, where is it stated officially?
×
×
  • Create New...