Jump to content

Have Magic

Resident
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Have Magic

  • Rank
    Newbie
  1. yes, you are right, thanks a lot Nya! i changed to hotmail, now it's fine, did not work with my gmail.
  2. thanks suella, yes, i checked spam /junk folder, shoudn't be filtered. i can resive no-reply emails from marketplace, like Sales Confirmation, also i can get a email when you reply this post. just no email from inworld.
  3. i did this: Go to Me menu > Preferences. Click Chat tab. Check or uncheck Email me IMs when I'm offline. also checked, Account>contact information>I would like to receive offline IMs via Email But ,still i can't receive any offline IMs, I tried change the email adress, the some thing, didn't come to my email box. thanks for help!
×
×
  • Create New...