Jump to content

Lill Verwood

Resident
  • Content Count

    68
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Lill Verwood

  • Rank
    Advanced Member
  1. Thank you, Irene Muni! You really gave me the correct answer! I already went to the adresses you suggested. It's really sad, because again we need to wait for Linden Labs to solve this new (?!) bug. Oh my!
  2. Since this month, at least - because for particular reasons I couldn't use a computer from May 30 to July 10 - even if I'm already logged in My web Dashboard, Bug Tracker page is asking me to log in and doesn't accept it. The same is happening when I click a link in a e-mail of a issue I'm watching. How can I fix this problem and make SL Bug Tracker accept my Log in (SL username and SL pw) again? Thank you for an answer in advance!
  3. I cleared the cache twice already, trying to solve the issue, but it doesn't disappear. How do I delete that odd folder and the item inside it, which I have a copy in the main folder already? Thanks in advance. :matte-motes-big-grin-wink:
  4. Argus Collingwood said: A person needs to go to their privacy settings either in-world or by logging in to the my.profile page and set them up Please, may someone tell me where I find this "my.profile" page so I can completely hide my profile? I'm a happy no-user of Viewer 2 (I use a TPV with some V2-features only, without the odd V2-UI) ) and I have no interest in mix my Second Life with my Real Life. Things that happen on SL (is better to) remain on SL. This is the way SL Virtual World was created and this is the way I like. Go to https://my.secondlife.com/Lill.Verwood upper right corner login then go to privacy settings and check the boxes that are appropiate for you. Thankyou, Argus. I found it and changed it, unchecking "I want my profile to be available on the web."
  5. Argues Collingwood said: A person needs to go to their privacy settings either in-world or by logging in to the my.profile page and set them up Please, may someone tell me where I find this "my.profile" page so I can completely hide my profile? I'm a happy no-user of Viewer 2 (I use a TPV with some V2-features only, without the odd V2-UI) ) and I have no interest in mix my Second Life with my Real Life. Things that happen on SL (is better to) remain on SL. This is the way SL Virtual World was created and this is the way I like.
  6. I know your problem was already solved, I just want to remember something: If you use an existent item as a base to create a new and "save as" with another name, as you did for the first time using the alpha your friend sent to you, the CREATOR of the piece will be the original creator of it, and not you! So, it's very important to always create a new item, unless the existing one was also created originally by you.
  7. I was not accepted at all. I tried the normal way, the turnaround way, the patience way. No way. I give up. I don't want to test the Guest-Demo thingy anymore. No SL nor Crisis 5, now we are "Brothers & Sisters" TV Series. We're aaaall Family now: 3 Last Names only: Resident, Linden or Guest. Linden Lab completely messed "our" World. At least they solved one problem: married women don't need to change their last names anymore, as they ever wanted and couldn't, because to change from Resident to Resident-Resident make no sense! Hahahah I'm laughing, but I'm depressed.
  8. Ceera wrote: Tried yesterday evening, with Firefox, IE 7 and Safari, from a Win XP system that has the highest possible bandwidth and the latest versions of all the plugins and support files like Flash and Java... I have a quad-core CPU and a video card that can get 30-40 fps on the main grid at fully maxxed graphics settings and draw distances. (...) Ceera, does the "the ancient Linden Lab code" detect your quad-core when you launch SL? I have a quad-core too (Windows 7 says: Processor Intel® Core2 Quad CPU Q8400 @2.66 GHz 2.67 GHz ) but any Viewer of any Version always sees it as CPU: Intel Pentium III/Pentium III Xeon (0.25 micron process) with external L2 cache (2672 MHz). Because of this issue, everytime I install a new release I had a "Medium" graphic level and I have to change it to "Ultra" because my machine works very fine with it and I like SL with the best graphics! There is a Jira about it, but they never solve the problem. I wasn't accepted to use the web-base eather, and I do have a good computer/video board/connection, and I tried Firefox, Chrome and IE, so I think that issue can be the problem. Or not?!?
  9. a simple notification that the name is already in use by another avatar could solve it In another Jack Linden's blog (Display Names: Bringing Greater Self-Expression to Second Life) it was said that they can't do it because, as "Display Names also supports European, Asian, and other Unicode characters", it's not possible to the System to check them.
  10. Your right it did work, but why cant we use it anywhere? I really think that is stupid. Kaylee, did you READ the blog? Yes or no, please (re)read this paragraph: Because we need to ensure that Display Names operates correctly, we will not enable Display Names for the entire grid immediately. Today, it will work in a few thousand regions; once we see how it performs, we will dial that up over the next few weeks until the whole grid is enabled. If you want to try using Display Names, then head to Blake Sea and Bay City, as those areas will be enabled first.
  11. ColdFrixxion, read these questions mindfully and maybe you understand why we are all worried about Display Names: Neo Ornamental says: Question: does the user name now show in local and IM chat too? Question does the user name show in the friends list or will I have to guess who is who? Question: does the user name show on my SL dashboard or again will I have to guess who is who? Question: how do any of the so-called changes stop anyone pretending too be me? Question: why are you still doing this despite great opposition? Question: have you all seen this? Its a little out of date but still makes it's point. The point being that SL will not be safe from now on. We don't think BOTH names will appear in all instances. This is the safety issue.
  12. You're describing a bug, not a UI. I have to wonder if the major flaw with Viewer 2 is the upgrade process. Ok, Samm, so tell us what you do on SL. Are you a builder? Do you design clothing or jewels? Are you a Photographer? Are you a DJ or a Host? Are you more than 30 years old and then your eyes are not so good to see grey-on-dark grey? Are you using a notebook or netbook with tiny display? Most of these people I described above, and some others I forgot to describe, prefer to use a spoon to eat soup instead of a fork.
  13. I'd read the blog and all the comments. I'll keep using the latest releases of Snowglobe/Phoenix/Dolphin V1 viewers. I tried V2 once with my Alt (heheh, my Alt was created for test things) and I had an awful experience, especially with the new UI and the grey-on-black color scheme. I also, as Betty Jeffers said above, "still have that empty system folders in my inventory I can't delete. No matter what TPV I use they are there to mock me and remind me of the time I took the chance to try Viewer Two."
  14. Yay!!! The money was just sent by Linden Research, Inc to my PayPal account!! So, this means that the problem did was with my incomplete personal informations. Oh my, I think I filled in that form when I created my SL account and, of course, then I hadn't enough confidence to give all my data to LL. And, as I said above, I'd never see that form again until now when I decided to re-enter my credit card informations. But it's aaallll ok now Thank you, Lill Message was edited by: Lill Verwood Aw, Ella... I couldn't change your reply from "helpful" to "answered", the system did it automatically. Sorry!
  15. If you have not bought Linden $... I used LindeX to sell Lindens and the credit in US$ I tried to process was listed as available. So this was not the problem. ...or your Account information is incomplete, this can cause Process Credit to be denied. Yes, maybe the problem was an incomplete information. I reentered all of them yesterday, after I have received a reply from PayPal telling me that the problem wasn't there, and before I tried another Process Credit. If you cannot contact Billing Team by phone, you can submit a Ticket with Support at https://secondlife.com/support. This part I did already, I just don't know WHEN I'll receive an answer. This is why I posted here. Well, now I'm waiting for my new Process Credit changes from "In Process" to "Confirmed". If so, I'll change your comment from "helpful" to "correct". Thank you!
×
×
  • Create New...