Jump to content

Stuck initializing!


Krystina Breen
 Share

You are about to reply to a thread that has been inactive for 2336 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

smallllll problem:

there is NO Merchant Outbox in LL's viewer in my inventory folder list however,there IS such a

folder in Singularity sooooo

off to Singularity and delete the MO folders from inventory

 

back to LL viewer and sho nuff bos,NO items waiting to be transfered

 

waited 13 minutes till i got a "failed,try again later" error

 

so log in Singularity

delete MO folders

log out

reboot machine along with clearing cache

boot up LL viewer and spin,Spin,SPIN for TWENTY minutes till i got tired of the whole thing and shut down

 

YES,the My Listings site loads up fairly quickly and is normal

Link to comment
Share on other sites


Skylace Moonshadow wrote:

smallllll problem:

there is NO Merchant Outbox in LL's viewer in my inventory folder list however,there IS such a

folder in Singularity sooooo

off to Singularity and delete the MO folders from inventory

Yeah, you have to use a Viewer that does not have support for the Merchant Outbox and its ability to upload to try that idea. Singularity does not support Merchant Outbox .. I believe. So you can delete the contents of the folder through the Singularity viewer. Then once the contents are deleted, you can go back to LL's latest viewer and use its Merchant Outbox (located under the "Me" menu) to try and get it to initialize.

The first folder I uploaded, I dropped into the Merchant Outbox while it was still initializing. I use Firestorm and it will try and initialize before uploading. So I just kept clicking "Send to Marketplace" and closing the "Failed to Initialize" error message until it finally went through. It took about 10 tries the first time. Since then I haven't uploaded but two other folders, and both of those the Outbox initialized right away. (I also did them at 5am east coast USA time).

Link to comment
Share on other sites

Ok, got a reply to my ticket with LL saying this issue is a known bug and there is a JIRA open for it. We can either add our stuff to it or just track it. So I feel better now being positive that this issue is THEM and not US. (Hank you to everyone that gave suggestions :)

Link to comment
Share on other sites


Krystina Breen wrote:

Ok, got a reply to my ticket with LL saying this issue is a known bug and there is a JIRA open for it. We can either add our stuff to it or just track it. So I feel better now being positive that this issue is THEM and not US. (Hank you to everyone that gave suggestions
:)

You're Elcome. ;)

Link to comment
Share on other sites

Better yet, here is the copy of the email (which has the link):

 

Case: 01384002
Avatar: Krystina Breen
Type: General Marketplace Issues
Status: Waiting for Customer Acceptance
 Hello Krystina,

Thank you for contacting Linden Lab Support. After investigation, it appears as though this issue may be a bug or error which would be best handled through our bug report system known as JIRA (http://jira.secondlife.com). While our Support team is always happy to help, there are certain technical issues which can only be addressed via a development or engineering investigation.

JIRA is a system designed to track, triage, and escalate bugs and system problems to our technical and design teams. System and program bugs or errors with the Second Life software, server function, or website can be reported in this fashion.

It appears that there is already a JIRA bug report for your issue: VWR-28630

https://jira.secondlife.com/browse/VWR-28630

You can add your information to this report, or you can elect to watch the issue and be notified of updates. If this report doesn't match what you are experiencing, please search for your issue before filing a new JIRA bug report -- someone may already have reported it! If you don't see your bug in search results, then you should create a new report for it.

In your report, please include as many details as possible about your problem:
* Which version of the client are you using? (This can be found in Help > About Second Life)
* Your computer specifications (from Help > About Second Life).
* A description of the problem, explaining what you do / see / don't
see, including any error messages displayed.
* Step-by-step directions on how to reproduce your experience.
* A screenshot of what you are seeing.

Including this information with your report will help the bug tracking team address your issue quickly.

For more information on our JIRA system and process, please visit our Wiki and Knowledge Base for helpful tips, tutorials and procedures for submitting and voting on bugs and issues:

* JIRA: http://jira.secondlife.com
* Information about JIRA (Bug Tracker): http://wiki.secondlife.com/wiki/Bug_Tracker
* If you've never used JIRA before, you might find this tutorial helpful: http://vimeo.com/14643240

Thanks for being a Resident of Second Life!

Best regards,

CoriR Scout
Linden Lab Support


Link to comment
Share on other sites

ok I was having same issue. I deleted my merchant outbox folder and everything inside using pheonix viewer and cleared all cache & shut it down. Had tried it before without deleting the folder. Next I opened SL viewer (Also cleared cache earlier) amd bom it worked this time. Good Luck this whole system is a pain in the butt!

Link to comment
Share on other sites

выходила из второй жизни и выходила с сайта,заходила опять. Неактивна. пыталась удалить часть товара. Неактивна. Ничего не помогает.

Link to comment
Share on other sites

  • 3 years later...

Ok, I am having the same problem as everyone else.  

I have followed the steps that have been here changed everything.  I've even gotten the email 

for the new VMM viewer-- which still doesn't work.  I have tried 3 different viewers.  CntrlAltStudio, Firestorm, and Singularity 

I'm still getting the same message.  "Initalizing your Marketplace."  I am also unable to drag anything into the merchant box it gives me a red circle with a red line through.  I'm seriously wondering if LL should just let us upload directly through Marketplace or just leave things alone. :)

Link to comment
Share on other sites

I have tried cases many times over the last three years that this problem still exists for me :( . I have tried the viewer meant for unsticking with no success. My only way around it has been to use alta for marketplace. Same computer, same viewer, same everything just a different avatar :(

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2336 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...