Jump to content
Sign in to follow this  
Emil Praga

Blur Effect!!!

Recommended Posts

With the latest update whenever i apply the Lighting and Shadows it gives a slightly blurry effect, and i dont like it, plus it ruins a little bit the AntiAliasing also, its not so soft anymore when checking L&S.

Someone knows how to cancel the blurr and why the anti aliasing doesnt look so soft anymore when using Lighting and Shadows?

Share this post


Link to post
Share on other sites

Go back into your settings - where you applied the lighting and shadows - and switch off Depth of Field. I believe this may be causing the blurry effect, which is not everyone's cup of tea.

Share this post


Link to post
Share on other sites

i was thinking it could be something from DEBUG, like a value or something, u know how some 3rd party viewers have the option to adjust with the blurr, it must be done somehow from V3 also

Share this post


Link to post
Share on other sites

I've honestly never come across this problem before, and judging by the lack of responses, it looks like others are baffled too.  I tend not to touch the debug settings unless I know what I'm doing with them; or it becomes like a cat with a ball of wool :catfrustrated:

Maybe if you can upload a screenshot showing exactly what your screen looks like, it could give someone that burst of inspiration.



Share this post


Link to post
Share on other sites

Not being able to see the blurring it is hard to say what it is. Uploading photos to this forum is a PITA. But, you could link to a image sharing site, Flickr, Koinup, or Photobucket... or a dozen or so others.

If it is a debug setting figuring out which one could be a pain. I suggest you close the viewer and rename your settings file. On restart that will return you to all the default settings for your video card. See if that solves the problem. If it does then it is a settings issue. 

To find which setting... there is a way. Get the free program WinMerge (Windows - you didn't say which you are using) and compare the two files. WinMerge will show you all the differences in the two files.

Once you know which setting you can either merge the settings you want from the old file to the new file with WinMerg or restore the old file and use Debug Settings to change the problem settings.

You will find the settings file here: C:\Users\[win_login_id]\AppData\Roaming\Secondlife\user_settings\settings.xml (Again you didn;t say which OS or viewer so I'm guessing).

Share this post


Link to post
Share on other sites


Nalates Urriah wrote:

Not being able to see the blurring it is hard to say what it is. Uploading photos to this forum is a PITA. But, you could link to a image sharing site, Flickr, Koinup, or Photobucket... or a dozen or so others.

 

 

If PITA means pain in the arse, then I've never found that to be the case. However, a PITA to me is being given links to click that lead me away from the forums.

Anyway, let's hope something in your suggestions helps the OP. I would really like to see exactly what their problem is.

Share this post


Link to post
Share on other sites

Deferred rendering now using FXAA instead of the normal AA method. It's faster, but it's ugly. I agree completely with you. I'd pefer a little less FPS over uglier antialiasing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...