Jump to content
  • 0
Sign in to follow this  
Guest

how do i set my graphics so that i can see mesh items

Question

  • 0

providing you use a mesh enabled viewer in Preferences in the graphics section bring up the advanced controls make sure you have basic shaders and hardware skinning enabled to see mesh

  • Like 1

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

providing you use a mesh enabled viewer in Preferences in the graphics section bring up the advanced controls make sure you have basic shaders and hardware skinning enabled to see mesh

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Be sure that you have a current mesh-enabled viewer .... V3, Firestorm, Phoenix, Singularity, CoolVR .....  Then, check to be sure that you have Basic Shaders and Hardware Skinning both checked in Preferences >> Graphics.  Oh, and set your quality slider to Medium or higher (assuming that your computer can handle that level of quality).

Share this post


Link to post
Share on other sites
  • 0

The slider at the top just sets the defaults to specific presets, and won't affect your ability to render mesh as long as Basic Shaders and hardware skinning is on.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...