Jump to content

Delivery Partially Failed = Customer Gets Product and Merchant gets Nothing!!!


Lasher Oh
 Share

You are about to reply to a thread that has been inactive for 3497 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

OK I have been  steadily converting  my 10 magic boxes over to DD. 1 a day.

The first couple of days were fine apart from the broken MP website and the broken will to live as I struggled with the endless refresh times. Now I have just 1 box left to d.

Problem is the more boxes I have migrated the more 'Delivery Partially Failed' messages have started showing up on my transaction history.

9 today so far and mostly on my higher priced items.

Digging into this I see that the customer paid for and got the items. Linden Lab took the payment but have failed to pass any of it on to me, as those transactions are not showing on my main account history.

This is now  heading towards a couple of thousand of  unpaid income.

What are you doing about this CLT????

I would raise  a Jira or even vote on one if a similar exists

EXCEPT Stasi Linden has locked me out of the Jira process without so much  as a warning or an explanation. So this is the kind of service we are buying with our premium membership!

To sum up - the more Magic Boxes I have converted to your new half baked system the more Delivery Partially Failed messages I am getting only this time you are failing to deliver significant volumes of payments to the merchants.

Please advise what you are doing to rectify this ridiculous situation.

Heads up to all Merchants - Double check your Market place transaction histories and then cross check them with your  Main Account transaction records you might be surprised to find that Delivery Failed is much more common than we were led to expect.

 

^L^

 

Link to comment
Share on other sites

Lasher Oh,

apparently you're on the same boat as me... since your lists have unicode chars on the titles

all the " ' ' can make your deliveries fail. this COULD be the reason

there is a jira for this issue here:

https://jira.secondlife.com/browse/WEB-4580

 

I decided to put :**: on my listings because I think it's cute... now I'm getting failed deliveries nonstop, go figure, how am I going to fix 600+ boxes idk

Link to comment
Share on other sites

That's all I ever do anyway.

But if you care to join me at Tribe.net's forum "Second Life Marketplace Product Search", Tribe.net is free to join and easy to use. 

Google picks it up pretty quickly, too. If you link the JIRA's , they'll likely pop on Google in connection with your Tribe posts. 

Link to comment
Share on other sites

Lasher,

When you Edit a Product Listing, if the field called "Item Title" contains any Unicode characters ... characters that are not basic letters (A-Z), space and standard punctuation then the item payment will fail. The Item Title field is just below the "Edit associated object" button near the top of the gray boxed section of the listing.

Take a look at your listings and see if you have any unicode characters in the Item Title field.

Link to comment
Share on other sites

I have Delivery Partially Failed on my last 2 sales, but I've been paid and the items look like they've been delivered. So I don't know what it means.

I have [TUFF] at the beginning of all my title names. But I've been paid so I'm not too concerned. Maybe they were part of a shopping cart that only partially delivered. I wonder what the effect of a combination of MB and DD items is on shopping carts.

Link to comment
Share on other sites


Rya Nitely wrote:

Ok, well I just found out that brackets aren't unicode, so that doesn't explain my Delivery Partially Failed status.

Yup, seems to be a whole new error. There is a JIRA for it though:

Some Orders show "Delivery Partially Failed" even when all items are from same storefront and all items are shown as delivered in details section

Link to comment
Share on other sites

I just noticed that of the orders received since they rolled out the update this morning, all orders that have more than one store show "Delivered". But those that are only one store (mine) show "Delivery Partially Failed".

Can some of you folks also check your orders to see if this holds true?

Link to comment
Share on other sites

Ahhh .. excellent! So something they did in this morning's release broke the Status display. I bet they're checking against a non-existent store ... in other words if there's only one store in the order, they are (accidentally) also checking the results of the second store. Except there is no second store so .. clearly it didn't Deliver successfully either. Thus the Delivery Partially Failed status.

Well they should be able to dust that one out pretty rapidly. Good work, thank you Ry0ta.

Link to comment
Share on other sites

OK - I've just did my morning reconciliations with the two transaction histories (thanks be for tabbed browsing)

The good news is that the items that I had not received payment for are now showing as payment received. Whether it was a case of all things come to those who wait or someone pushed a button I have no idea.

So although this glitch is an annoying one I've gone down a notch from code Red to code Orange. Now that I  can see that payments are being pushed through.

The bad news is that out of 56 transactions yesterday 17 are showing as 'Delivery Partially Failed' Roughly 25%

Hint to CLT - maybe you could let us display more than 15 transactions at a time without us having to jump to the csv download which is located on the 'Reports > Orders page.

It is misleading to have this status displayed as it is not accurate and can lead to a lot of extra work for us all.

There is still the unexplained phenomena I have observed that the more Magic Boxes I have converted the more Partially Failled deliveries I have recorded on a day to day basis.

As one of your staff took apon themselves to lock me out of the jira system (which a portion of my premium fee helps pay for) without any explanation, please take it as read that my vote is going towards a fix.

And I'll be watching

^L^

Link to comment
Share on other sites

Now not only are orders being registered as "Delivery Partially Failed" when they are delivered and paid for and funds received, but they are being marked "Being Delivered" even when they are delivered and the customer has paid, but NOW the Merchant does not receive the funds. This is for non-Unicode listings, so basically all listings are vulnerable. They are being marked as "Being Delivered".

New JIRA for this one: https://jira.secondlife.com/browse/WEB-4596

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3497 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...