Jump to content
  • 0

I have Phoenix that supports Mesh, 1.6.1 but, Mesh won't work for me. I am lost on why it wont work.


Mandie Zobovic
You are about to reply to a thread that has been inactive for 2944 days.

Please take a moment to consider if this thread is worth bumping.

Question

I can't say why Phoenix doesn't work for you for sure.  However, my guess is that you have corrupted files and need to download a new copy and do a complete clean re-install of it.

However if Firestorm does you can use the latest version V4 and customize it to so the interface on your screen looks like Phoenix's V1 based viewer.  Look on the home page of the Phoenix site for a link to a video you can watch to show you how.  Note that when you download the new version, you have to do a clean install.  Directions are given on their website about how to do that if you don't know how. 

Link to post
Share on other sites

4 answers to this question

Recommended Posts

I can't say why Phoenix doesn't work for you for sure.  However, my guess is that you have corrupted files and need to download a new copy and do a complete clean re-install of it.

However if Firestorm does you can use the latest version V4 and customize it to so the interface on your screen looks like Phoenix's V1 based viewer.  Look on the home page of the Phoenix site for a link to a video you can watch to show you how.  Note that when you download the new version, you have to do a clean install.  Directions are given on their website about how to do that if you don't know how. 

Link to post
Share on other sites

You don't really say *how* mesh don't work for you. Is it that they are invisible, misshapen, or what?

If they are invisible, see if you have a debug setting called MeshMaxConcurrentRequest and change that to a higher number (like 100).

- Luc -

Link to post
Share on other sites

When you ask a tech question include information about your computer. Get the info from the viewer's Help-About... and paste that into your post with your question. To add your info to an existing question use OPTIONS->EDIT. It’s in the upper right of your post.

As Luc points out, saying Mesh doesn't work doesn't tell us much. There really isn't anything to turn on or off mesh rendering. It's either there, or it renders as an egg or donut. We need to know what you are seeing.

Also, Phoenix has a support group in world. Check with them. They can usually help while you are online.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...