Jump to content
Sign in to follow this  
Pamela Galli

Blender texture bonkers

Recommended Posts

So I have this Welsh Dresser and decide to put a different hutch top on it in Blender.  Same material -- the whole pieces is the same except for the drawer pulls.  But when I bake the texture instead of getting a nice wood texture I get what you see below.  But sometimes SOME of the islands look normal, and the others messed up like this, and other times SOME look normal and others are white.

 

Screen shot 2012-03-21 at 8.07.00 PM.png

Share this post


Link to post
Share on other sites

holy cow dude that coudl be a million factors . first thing that comes to mind is   what style lamp you used,   how you  unwrapped the uv's.   and if those terms arent familar to you. you should check out some tutorials. blender.org or  machinmatrix.org

Share this post


Link to post
Share on other sites


rhonin Nissondorf wrote:

holy cow dude that coudl be a million factors . first thing that comes to mind is   what style lamp you used,   how you  unwrapped the uv's.   and if those terms arent familar to you. you should check out some tutorials. blender.org or  machinmatrix.org

Um, yes those terms are familiar.  Next time a simple "I don't know" will do, thanks.

Share this post


Link to post
Share on other sites

I can tell you one setting that produces exactly this effect in Blender 2.49b. It will be the equivalent parameter in the later versions, although I can't say exactly where that will be in the UI. In 2,49, there is a panel tab in the material buttons (F5) called "Map Input". It has a group of four buttons labelled "Flat", "Cube", "Tube", "Sphere". If you are using "UV" mapping (set above in the same tab) and select the "Tube" or "Sphere" from these buttons, you will get the sort of texture projection pattern you see in your picture. You need to set it back to "Flat". Perhaps someone knows where this setting is in the 2.6 etc UI? Of course, it might be something else entirely.

  • Like 1

Share this post


Link to post
Share on other sites

Its the projection type in the mapping section of the texture properties in the properties window...

ok, it is here:

mapping.png

  • Like 2

Share this post


Link to post
Share on other sites

Thank you Drongle -- I knew it was some simple setting but had no clue which.  I had asked in the Blenderartist forum and got no response -- and right here got two correct ones! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...