Jump to content
  • 0
Sign in to follow this  
Mackie Demen

Why doesn't my internet music play?

Question

  • 0

Welcome to Second Life Answers, Mackie.  It sounds like you may need to update your Quicktime. Also check that your inworld settings are turned on.  If you are using the official Second Life viewer, there is the main play/pause control at the top right hand corner of the screen, but also check the volume settings in the Me menu.

On 1.23 based viewers, go into the "edit" menu from the top of the screen, "preferences", "sounds"/"audio" tab, and check all are switched on there too.

Before you do any of this though, do teleport across to a sim that would always have music, ie Titanic sim, and see if music plays for you there.  This will give you a clue if it is your settings, or your home sim settings that are problematic.

If you wish to add more to this thread, as there is no reply button here in the Answers section, please click on "options" at the top right hand corner of your original post and "edit" to add more information.

Please keep this thread updated, because a solution to your problem will help other people in a similar situation.

Good luck!

  • Like 4

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Welcome to Second Life Answers, Mackie.  It sounds like you may need to update your Quicktime. Also check that your inworld settings are turned on.  If you are using the official Second Life viewer, there is the main play/pause control at the top right hand corner of the screen, but also check the volume settings in the Me menu.

On 1.23 based viewers, go into the "edit" menu from the top of the screen, "preferences", "sounds"/"audio" tab, and check all are switched on there too.

Before you do any of this though, do teleport across to a sim that would always have music, ie Titanic sim, and see if music plays for you there.  This will give you a clue if it is your settings, or your home sim settings that are problematic.

If you wish to add more to this thread, as there is no reply button here in the Answers section, please click on "options" at the top right hand corner of your original post and "edit" to add more information.

Please keep this thread updated, because a solution to your problem will help other people in a similar situation.

Good luck!

  • Like 4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...