Jump to content
  • 0
Sign in to follow this  
Gino Parisi

why am i getting proxy server or host not found error messages ?

Question

3 answers to this question

Recommended Posts

  • 0

When you ask a tech question include information about your computer. If the viewer will at least show the login screen, get the info from the viewer's Help-About... and paste that into your post with your question. To add your info to an existing question use OPTIONS->EDIT. It’s in the upper right of your post.

I am guessing you are using A Mac... Either way, your likely having DNS problems, which is common for Mac users on SL.

Go on Google and look up how to use alternate Google DNS servers. That generally solves the problem. Unless you really do need to use a proxy server, in which case you need to look in the wiki: Viewerhelp:Proxy Settings


Share this post


Link to post
Share on other sites
  • 0

You may have your system looking for a proxy server--basically another Internet server to route your connection to Second Life through--when in truth you don't need one. Try the following.

1. Click on  Me, on the far left of the menu bar at the top left of your screen.

2. On the Me menu, click Preferences.

3. On the Preferences menu, click Setup.

4. At the bottom of the Setp window, you'll see "Proxy Settings:" and then a button marked"Adjust proxy settings" Clixk on that button.

5. On the resulting Proxy Settings wndow, make sure that nothing has a check mark next to it.  Click off any check marks that you see. The only exception is at the bottom, under Other HTTP traffic proxy. Under that, the prompt "Do not proxy" should have a marker next to it. On my screen, it looks like a dot.

6. Click OK, and then restart Second Life.

This worked for me. I had somehow caused the problem by clicking on "Use HTTP proxy for Web pages" on the Proxy Settings window, probably while poking around to see what did what. I'm not very computer-literate, so I hope all this makes sense to whoever needs it.

Malachai Zolotov

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...